Jump to content
Sign in to follow this  
stinkpot

Problem with a Linux Codec Apps

Recommended Posts

I was running a Linux codec called Totem on Ubuntu. I wonder if any one had heard about it. The problem is that when I run a video it will not play. It is not a video that is a Windows format. It is a linux formated video. I would get the sound but that is the only thing that I get. Did anyone ran into the same problems? Is there any problems with Totem that I am not aware of. Totem came with Ubuntu. Are there any better codecs out there for the linux OS? Also, I can not play no DVD movies on Ubuntu. Is there any solutions to this problem?

Share this post


Link to post
Share on other sites

Rather than installing individual codecs, I suggest using either MPlayer or VLC for video playback and dvd playback; by default they support most if not all common video and audio formats.

 

Good Luck!

--Fenix-Dark

Share this post


Link to post
Share on other sites
Rather than installing individual codecs, I suggest using either MPlayer or VLC for video playback and dvd playback; by default they support most if not all common video and audio formats.

 

Good Luck!

--Fenix-Dark

 

I would totally agree. I use VLC, on Linux box's as well as Windows machines and have never been disappointed. VLC will play virtually ANY file right out of the box. What version of Ubuntu are you running? Is it Feisty Fawn? Because if it is, it should prompt you to install all the codecs you will need automatically through the integrated package manager.

Share this post


Link to post
Share on other sites

I have the Totem player as part of my Unbuntu install (it isn't a codec, it uses codecs to play encoded video) and it is pretty much bunk.

 

Ditto on VLC, it will do what you want. Hell, it will do more than you want.

Share this post


Link to post
Share on other sites
What version of Ubuntu are you running? Is it Feisty Fawn? Because if it is, it should prompt you to install all the codecs you will need automatically through the integrated package manager.

 

I am running Ubuntu 6.06 LTS - the Dapper Drake - released in June 2006. Is that good enough information?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...