Jump to content
Sign in to follow this  
ebdoradz

Playing with the green sista

Recommended Posts

since my 6800 video card is back from the evga RMA, and that i have some free time, im now back on playing with the green sista

 

hardware in sig have change a bit

 

DFI LPB nF2 ultra-B

2500+ XP-M

2*512mb of Centon TCCD (blue heatspreader - Bought from angry ;) )

evga 6800 (unlocked pipe)

fortron 450W (17A + 18A on 12V)

Thermaltake Silent Tower heatpipe heatsink with 88cfm fan on it

 

good wiring and alot of airflow in the full tower case

 

im now running 200*10 (1.45V) with the ram at 1:1 @ 2-2-2-5 1T 2.6V set in bios

 

all other setting on AUTO

 

im now trying to hit 215FSB @ 1.5V with ram at 1:1 @ 2-2-2-5 1T 2.6V set in bios

 

i did a quick run with the fsb @ 220mhz but prime fail after 2 sec and memtest give me alot of error in test #3 & #4 at around 550mb, but so far @ 215fsb everything seems OK

Share this post


Link to post
Share on other sites

2nd tried

 

fail in test 6 @ 215fsb ram @ 2-2-2-5 1T 2.6V set in bios

cpu volt @ 1.5

 

3rd tried

 

put the cpu @ 215*7 @ 1.5V to eliminate the cpu from the equation, with the ram @ 215fsb 1:1 , 2-2-2-11 1T 2.7V set in bios , it failled test #5

Share this post


Link to post
Share on other sites
they still have 6800 cards to RMA with? thats amazing

 

i was hopping @ 7800GS or 7600GT for my rma replacement. but they send me a 6800

 

i was sure those card were dead for a while but it seems lik enot

 

i didnt receive a new card itds a refurbed one ..... it had the stocker with the old serial number on it

 

bck on topic

 

i have run memtest for 2hrs at 215 fsb 2-2-2-11 1T 2.7V in bios

 

but it fail 220fsb wintin 1min

 

im not trying 230fsb @ 2.5-3-3-11 1T @ 2.7V in bios

Share this post


Link to post
Share on other sites
Guest Blooz1

So ebdoradz, havin' some fun with some real overclocking, huh?

 

It makes you realize how much simpler everthing is now!

 

Last year I was having a ball with the DFI nF2 Infinity I had until I blew it up doing something stupid - I still miss the Soundstorm!

Share this post


Link to post
Share on other sites
So ebdoradz, havin' some fun with some real overclocking, huh?

 

It makes you realize how much simpler everthing is now!

 

Last year I was having a ball with the DFI nF2 Infinity I had until I blew it up doing something stupid - I still miss the Soundstorm!

 

lol yeah that the real overcloking school, i bought that LPB brand new 1 ½ year ago. probaby one of the last LPB that was on sale in a retail store

 

i had some fun with it and some OCZ ram that refuse to work at anything above 210fsb. i then bought from Angry those centon sticks and im hoping to hit 2400 @ 240*10 ...

 

im currently memtesting @ 230mhz and its stable so far

Share this post


Link to post
Share on other sites
Guest Blooz1

I really hadn't had my Infinity B for very long before I blew it up. Stupid accident, really a DUH moment! For some reason, I had to remove the vid card to do something. After I'd reseated it, when I went to plug in the power connector I somehow managed to do it upside down, and let the "magic smoke" out! Took out the card and the slot - CPU was fine.

 

I'd only gotten up to the 220-230 range in O/Cing it at that time. I was having fun, because even on a Socket "A" DFI gives you so many options!

 

I still have 3 perfectly good Socket "A" boards sitting here, an Asus A7N8X-E Deluxe and 2 Epox 8RDA+'s. I also still have me trusty ol' 2500 Barton, one of the first ones out with the unlocked multiplier. It runs like a bear - did 2.35Ghz for 1 1/2 years 24/7 running SETI most of the time in one of the Epox boards!

Share this post


Link to post
Share on other sites

i was sure it was X or 11 for tras but remmeber the value .. since you suggest 9 i might try to tight up my timing a bit

 

but tras wont realy affect my memorie bandwidth .... i hope

 

and what is the limit of TCCD @ 2-2-2-5???

Share this post


Link to post
Share on other sites
Guest Blooz1

Yeah, I always found a TRAS of 8 or 9 to work best. Setting it lower never did much.

Share this post


Link to post
Share on other sites

successfully ran memtest @ 235fsb 2.5-3-3-11 1T for 14hrs @ 235*8 @1.5V

 

now aiming for 235*9 ... tryied 235*10 @ 1.825v but cuase BSOD right after le bleu loading bar of win xp pro

 

EDIT

 

235*9 @ 1.75V manage BSOD, tried uping the volt on the chipset from 1.6 to 1.7 still same thing BSOD

 

whatever i do, if i dont get a bsod on the loading screen, i get it when t he desktop appear .... the ram is stable with 14 hrs of memtest at those setting

 

Any tips from the nf2 guru'S to help me out in this adventure??

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×