Jump to content
Sign in to follow this  
snugglealufacus

OC'ing with nTune crashes control panel

Recommended Posts

First, NEVER use NTune to overclock, it's a piecea junk, use RivaTuner.

 

Second, the 169.21 drivers are THE WORSE DRIVERS NVIDIA HAS EVERY PUT OUT, PERIOD! They are BETAS that they made official, DO NOT use them.

 

:-D

 

Instead, go here, and use these, they work 99% of the time flawlessly, matter o' fact they only have one minor issue I've found that only happens occasionally thus far: http://forums.slizone.com/index.php?showtopic=12679

 

169.28 drivers ;) They rock, they give significant increases in performance with several games I've tested, PARTICULARLY when Anti-Aliasing is being used.

 

Crysis, for instance, once unplayable with AA, is now playable with up to 8xAA, but of course with several settings reductions, of sorts.

 

Here's a post of mine that has more info:

 

I'm running the following settings with SLI forced to Alternate Frame Rendering 1:

 

169.28 drivers set to optimized for single display, Force VSync On, Force Threaded Optimization On, Force Triple Buffering On

1680x1050 W/ 4x Antialiasing

 

th.5ea4d48e59.jpg

 

Texture Quality: Medium

Objects Quality: Medium

Shadows Quality: Medium

Physics Quality: High (Modified to Very High settings in the Config File)

Shaders Quality: Custom (Forced when AA is enabled and you have the Config File set up for Very High in the High settings)

 

Volumetric Effects Quality: Medium

Game Effects Quality: Medium

Postprocessing Quality: Medium

Particles Quality: High (Modded to Very High settings in the Config File)

Water Quality: High (Modded to Very High settings in the Config File)

Sound Quality: High (Modded to Very High settings in the Config File)

 

th.4f56eceedd.jpg

 

with those settings, I ran the benchmark earlier and got:

 

th.afad4a1070.jpg

 

Not bad considering. I'm gonna try, outta random curiosity, all settings on Very High mods with no AA, see how it runs, I'm sure it'll run like crap but I'm curious how much the new drivers helped, as I think my old results with the Very High mods were in the 18-24FPS average range.

 

Update: Well, it was an improvement. FPS Average with all Very High Settings and VSync on is now 30FPS, but it's still getting down in to the low teens for a minimum. Not bad at all though.

 

I also ran it with all High settings with VSync and AA off, and it's quite playable with Shaders on Medium (everything else on High), and when I say "quite playable" I mean int he first two levels of the game, I never see it drop below 30FPS once.

Share this post


Link to post
Share on other sites

Good point, Charmedlover, I'm using them right now...nice. I NEVER use beta anything. I don't like being part odf somebody's experiment, or bug catcher. Also if you're going to use riva tuner you have to make a small change in the config file. Use notepad to open it,

----------------------

[GPU_10DE]

NV4 = 20h

NV5 = 28h-2Dh,A0h

NV10 = 100h-103h

NV11 = 110h-113h,1A0h

NV15 = 150h-153h

NV17 = 170h-17Fh,1F0h

NV18 = 180h-18Fh

NV20 = 200h-203h

NV25 = 250h-25Fh

NV28 = 280h-28Fh

NV30 = 300h-30Fh

NV31 = 310h-31Fh

NV34 = 320h-32Fh,FCh

NV35 = 330h-33Fh,FBh,FEh

NV36 = 340h-34Fh,FAh

NV40 = 40h-4Fh,F8h-F9h

NV41 = C0h-CFh,F6h

NV43 = 140h-14Fh,F0h-F4h

NV44 = 160h-16Fh,220h-22Fh

NV46 = 1D0h-1DFh

NV47 = 90h-9Fh,F5h

NV48 = 210h-21Fh

NV49 = 290h-29Fh,2E3h-2E4h

NV4B = 390h-39Fh,2E0h-2E2h

NV50 = 190h-19Fh

G84 = 400h-40Fh

G86 = 420h-42Fh

G92 = 610h-61Fh, 600h

Gonna run a stock '06 benchie , then start my ocing. And will post final benchie.

Share this post


Link to post
Share on other sites

yeah, the 169.28s are the farthest from Beta beta drivers I've ever seen, they literally work BETTER than the freakin' 169.21s, by a lot, in every way, and they crash LESS often by a factor of ten, compared to those crappy things. I used the 169.21s literally for an hour before they drove me insane (the second time they crashed to desktop from a game and I was stuck at 640x480, 16 colors (THAT'S RIGHT SIXTEEN NOT SIXTEEN BIT!) until I rebooted.), switched to the 169.28s after visiting SLIzone and haven't went back to any other drivers since.

Share this post


Link to post
Share on other sites

Sweet. I'll uninstall my 169.21's and put the 28 drivers on.

 

I'm still having a problem with my video card, though. It idles at 59 core and loads around 80 core. My fan never spins up, and in fact there is almost no air coming out the back of the slot. I know most of you would say "70-80 on the core of a GPU is not uncommon" but I like cool temperatures (my CPU is at 26, for instance. and my PWM and nF4 never get above 40 when idle.)

 

If anyone has a fix to this in the form of firmware/drivers/updates i'd greatly appreciate it. I would rather not have yet another program running on my comp..

Share this post


Link to post
Share on other sites

Try turning the fan up with RivaTuner to 100% (the fans on these cards DO NOT get loud, try it out), that'll help, mine go from 50-55C idle with the fan on auto to 43-47C Idle with the fan on 100%, and Load, the see upwards of 70C with it on Auto, they rarely see past 61C with it on 100%. And that's with SLI, so it's more heat than yours is puttin' out ;) try it hehe

Share this post


Link to post
Share on other sites
Sweet. I'll uninstall my 169.21's and put the 28 drivers on.

 

I'm still having a problem with my video card, though. It idles at 59 core and loads around 80 core. My fan never spins up, and in fact there is almost no air coming out the back of the slot. I know most of you would say "70-80 on the core of a GPU is not uncommon" but I like cool temperatures (my CPU is at 26, for instance. and my PWM and nF4 never get above 40 when idle.)

 

If anyone has a fix to this in the form of firmware/drivers/updates i'd greatly appreciate it. I would rather not have yet another program running on my comp..

 

The BIOS update done for the GT cards that increased fan speeds and the threshold settings won't work for you. I was under the impression that the GTS 512 had a better fan and larger heatsink and generally ran cooler.

 

Your best bet is to install Rivatuner and set up fan profiles. I had to do that on the GT i have as I didn't like the loaded temps at all. it does get loud though.

 

http://www.vaguesoft.com/users/dwood/blog/...ials/rivatuner/

Share this post


Link to post
Share on other sites

Definitely load up RivaTuner to adjust the fan speeds if your temps are whacky. I used it and set at 45% with minimal noise increase with two 8800GT cards as I didn't want to touch the BIOS's yet. I'm not OC'ing at all at the moment.

Share this post


Link to post
Share on other sites

snugglealufacus, If your vcard fan won't respond to your adjustments, I bet the settings you used when you had riva tuner made low level permanent settings in your cards bios.

 

Even if you reformatted your hard drive, you didn't reformat your cards bios, which means the former settings are still there. Just use riva tuner, (yes, you have to DL it again), and click on the lower pull down menu. (you might have to let riva tuner (detect) your card all over again, but this just takes a second).

 

The click on the last icon and click on set all drivers to default settings. Then you can uninstall it if you want to use power strip or ati tool(s). You will then be able to do whatever the other programs do, (i'm not familiar with the fan controls, but use ati tool to help me oc my card.) I hope this helps. GL! :)

Share this post


Link to post
Share on other sites
I bet the settings you used when you had riva tuner made low level permanent settings in your cards bios.

 

The lowest level programs such as RivaTuner, ATItool, etc. can access is the driver-level; the BIOS EEPROM can only be written to by DOS-based flash tools (while the GPU isn't in use). Driver-level changes would be reset with a full format/re-install.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...