Jump to content
Sign in to follow this  
Mr_Burns

Need help with a possible motherboard problem.

Recommended Posts

Ok, now here's the situation:

 

18hrs ago, my pc died on me. I shut down as normal, went out for an hour, and when i came back i couldn't get the thing to boot into XP. It posts ok, shows the windows splash screen,but just before getting to the desktop, it crashes out with a Bad_Pool_Caller stop message.

Initially, i thought this was a windows corruption problem, so attempted to boot into safe mode, however this produced the same result. Believing it to be a registry fault, i then attempted a repair install. I was rather supprised when i got a blue screen as it attempted to load up the installer. A second attempt got a little further, but hung at "checking your drives" at the pre-install stage.

This worried me a little, so i searched the web for answers. The only ones that stood out as likely candidates, given the symptoms, were a memory problem, and motherboard error.

I have swapped out the memory with 3 different sets of similar dimms i had, from other machines around the house, but observed the same error, when attempting both normal boot and safe mode.

Memtest86 run on all dimms (from another machine) - no errors found.

I even swapped out the PSU, just to check.

All fans are functioning normally, so i dont think it's an overheat issue - at least not now - when i opened the case to swap the dimms, i discovered that a stray molex plug had fouled the motherboard fan, and it wasn't turning. I have no idea how long it had been like this, however when molex removed, fan opperated normally.

Can anyone help pinpoint the problem?

 

System specs:

*AMD Athlon 64 cooled by stock fan, as per boxed retail package.

(Either 4000 or 3600? can't remember - i installed it jan 07, and has been

running ok since.)

*DFI NF4 SLI-DR motherboard

*Radeon X1300 512mb

*2gig of RAM - 2x1gig dimms, PC3200 C6 C2, 16chips per DIMM -

Samsung K4H510438E-TCCC

*dvdrw drive (Benq) Secondary/master

*Cdrw drive (LG) Secondary/Slave

*80gb HDD (primary/Master) ATA133 (P-ATA) Maxtor

*120gb HDD (primary/Slave) ATA 133 (P-ATA) Seagate

 

System has been running stable with no errors or general wierdness since Jan '07

 

Thanks,

Dan.

 

Edit:

Observed stop codes were:

0x000000C2 (0X00000043, 0xD0184000, 0X00000000, 0X00000000)

0x000000C2 (0X00000043, 0xD7B84000, 0X00000000, 0X00000000)

0x000000C2 (0X00000043, 0xD0444000, 0X00000000, 0X00000000)

0x000000C2 (0X00000043, 0xCD904000, 0X00000000, 0X00000000)

0x000000C2 (0X00000043, 0xCE744000, 0X00000000, 0X00000000)

Share this post


Link to post
Share on other sites

Quick update - finally managed to do a repair install of xp without getting a blue screen. However, on boot same error occurs. Ran chkdsk, ad drive checks out ok, so presumably not a windows or harddrive problem. Suspect the motherboard is the problem. (But if that is the case, why does it post without showing a fault?)

Any ideas? or is it new motherboard time?

Dan.

Share this post


Link to post
Share on other sites

Even though chkdsk seems ok, I find that the hard drive just kinda pops out at me, especially since they are older IDE models. You can try downloading UBCD and running some of the hard drive diagnostic apps.

Share this post


Link to post
Share on other sites

i have several of those 80 gig Maxtor's, i remember having problem's with them, have you run Maxtor's diagnostic on the drive yet? the error codes are pointing to the drives being wacko....

 

here is how i got them to work properly. i ran the diagnostic and it came back with errors, the drives were out of warranty, so i figured they were toast....actually recycled one......

 

then i decided, WTF, and did a killdisk zero fill all three i had left that had been exhibiting problems, did a zerofill a couple of times on all the drives just to make sure, then i reformatted them via an external mass storage enclosure (just too easy, ;-)....), they are now still in use and have been absolutely problem free since, been several years.....

 

yer mileage may vary....

 

laterzzz.....

Share this post


Link to post
Share on other sites

Thanks for the help - yep, the drive was the problem - maxtor's diagnostic brought up some errors, which it was able to fix. One xp repair install later, and i'm back in business.

Thanks again for the help - i was a little out of my depth with this one.

Dan.

Share this post


Link to post
Share on other sites

Mr Burns,

 

Be careful, I let Maxtor's proggie 'repair' one the drives, only to have it screw up again a little while down the roadie.

 

The killdisk zero fill blanks the disks completely, then you rebuild the disk with a long format. It seems there is some errata that needs removing to get them to work right all the time, in my case, the killdisk zero fill was the ticket.

 

glad to hear you got it running again...

 

good luck....

 

laterzzzz....

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...