Jump to content
Sign in to follow this  
mrbadnback

Opteron 180 stuck @ 234

Recommended Posts

i concur with ZOldDude,

 

I am surprised it runs at all, any top end clocking conclusions you come to with the 350watt unit will change with a proper PS with good raileage power....

 

as far as starting with a lower x, it is just a way to find out the limits of your system, max HTT and ram runnings, finding the max of your CPU, blending the findings into a stable 24/7 clock.....it takes an afternoon or two, every setup responds a bit differently, thus the plethoria of suggestions.....

 

general rule of thumb, lower the ram divider to 133, then crank the HTT up to find the max of the CPU without the ram holding you back, then lower the x, leaving the ram divider on 133, and find out what the unit can take at high HTT, then...........

 

lower the x and play with the ram divider until you find the max the mems will do, once you have all the infos, then you can blend the clock to suit your components....

 

personally, i would be a bit worried if all I could get was 250HTT runnings, i haven't handled a 939 that could crank quite a bit more.....for instance, i can get my system running 8x360+ with a proper divider on the ramski, so you should be able to find a running that will be higher than what you are getting now, just takes time and patience....

 

laterzzzz

Share this post


Link to post
Share on other sites

Sig shows a 600W OCZ PSU?

 

My last suggestion would be to lower the divider to 133 with it at 250 x11/x12and see if it gets you into windows. (memtest first).

Share this post


Link to post
Share on other sites

Thanks Sharp!

For ZOldDude and bldegle2 I threw that PSU out when I got the Case because it was junk and if you even looked at my sig. you would have noticed I have a OCZ 600w PowerXStream in both my systems. Plus I keep an OCZ 850W PowerXStream just incase one of my PSU's happen to go bad or for when I build the Core 2 Quad, SLI system that I am going to build in the near future.

Share this post


Link to post
Share on other sites

I have been a little busy and haven't had a chance to do anything with my system lately. Whenever I get a chance to try with the 133 divider I will post back.

Share this post


Link to post
Share on other sites

You could also increase your vcore to 1.5 if you have the cooling capacity.

And I read in various places that most Opterons (my 2 165's and my 170 included) don't work well with dividers under 166.

 

Another thing to try would be a lower multiplier.

Some Opterons run better with the lower multiplier, like 10.

Share this post


Link to post
Share on other sites

my 165 takes any divider i through at it, although i will say certain dividers have there, um, quirks.........

 

and, with the exception of maybe one early 939 POS i had, all can take more than 250, properly divided and powered....

 

laterzzzz...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...