Jump to content
Sign in to follow this  
ShadeZeRO

VMWare supported on my CPU?

Recommended Posts

Hey everyone.

 

Just curious to see if my CPU can handle VM Workstation 6 or not.

 

I had an error the first time I installed, so I'm not too sure what the problem was.

 

Here's an SS of my core:

CPU.bmp

Share this post


Link to post
Share on other sites

Maybe a visit to their website and the FAQ's might just solve your problem, could be you need a patch or workaround to get it to work with your setup.

 

You may have a slight problem with your OS, how fresh is the install? Any other strange things happening, even if only very occasionally?

 

laterzzzz.....

Share this post


Link to post
Share on other sites

I reinstalled, turned off my AV and Firewall during the install.

 

Works fine now. Thanks guys.

 

Oh, I was wondering if Workstation "tools" was free. I hear it improves performance by a considerable amount, and it allows for further hardware support.

Share this post


Link to post
Share on other sites

Yes, it's an included feature. When you're in the guest OS, hit Ctrl+Alt to release the mouse from VMWare, then in one of the menu options (Tools?) it should have it listed in there.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...