Jump to content
Sign in to follow this  
delemon

[Resolved] Trouble with Raid-0 install

Recommended Posts

NF4 SLI-DR. Been trying to install Vista Ultimate on my Raid-0 with zero luck. Currently only have my two Hitachi 160GB drives plugged into my nvraid ports 1 and 2. DVD plugged into IDE port. 300GB stripe defined in nvraid, healthy.

 

When I boot into Vista install, it only shows "Disk0 Unallocated Space 153.4GB" which is exactly the space of one drive. I've tried loading the 15.01 (international) Vista32 drivers, and the 15.08 Vista32 (English), as well as the RAID drivers posted on the DFI web site. I've tried loading them off my usb drive, off a secondary HD, and integrating them into my Vista DVD using vlite.I must be doing something wrong, as my RAID worked perfectly fine in XP. There must be something different or a specific order to driver loading on Vista that I am unware of, or I'm a complete feeb. Can anyone help?

 

Thanks

Share this post


Link to post
Share on other sites

Hello,

 

What happens if you disable RAID mode?

Does it detect both drives?

 

Then create the RAID array again + erase all data.

Share this post


Link to post
Share on other sites

Has anybody had success loading Vista on an internal IDE Hard drive?

I have the drive set as Primary Master and vista installed but the system wont boot from the drive. I also tried installing the drive as USB but the system then boots to the windows loading screen and then reboots.

Share this post


Link to post
Share on other sites

Success!

 

Turned out that even though I'd disassembled the RAID on the Nvidia controller, it apparently left some sort of info on one of the drives. Once I split the RAID, I booted to an XP disc, used that to wipe all info on both discs, then recreated the RAID. Once that was done, then Vista saw the RAID correctly when the appropriate drivers were loaded.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...