Jump to content
kitfit1

"in Your Face Flanders!" (5.1ghz Ocdb Entry)

Recommended Posts

That phase unit is strong. We need Intel to release an extreme version of the Wolfdale.

Share this post


Link to post
Share on other sites
That phase unit is strong. We need Intel to release an extreme version of the Wolfdale.

 

 

An extreme Wolfdale eh, now would i be first in the que for that one. You bet ya.

 

My Mach2 was modded a long time ago, to take the load of the Opty's. So to handle a Wolfdale is very easy for it in fact. Just did a temp screenie for you. As you can see i could'nt be bothered to wait to run Blend, so i started it a little while ago.

 

normal_4_75-temps.JPG

Share this post


Link to post
Share on other sites

wow kitfit, nice clocks. what is your electric bill these days?;)

I too would love to see 5ghz just for shizzles and giggles.:)

Share this post


Link to post
Share on other sites
wow kitfit, nice clocks. what is your electric bill these days?;)

I too would love to see 5ghz just for shizzles and giggles.:)

 

No idea what my electric bill is, i pay it by direct debit. The power supply to my rig comes from my recording studio, so it's a business expense anyway :)

 

You would love to see 5ghz stable ? or just a screenie. The screenie is the easy bit, stable may take a while longer :D

Share this post


Link to post
Share on other sites

Are you asking what am I running it at or what is my OCDB entry at? :)

My Q746 E8400 has only completed Prime 95 once at 4100MHz. 12 hours.

Longest run was 48 hours at 4005.

 

Core #1 continuously fails between 5 and 8 hours at 4200 but Core #2 just keeps priming away.

Windows and 3D benches work fine at 4300 but no Prime95 love.

My E8400 does run hot and Core #1 is generally 7 to 10 degrees hotter than Core #2.

All the 45nm seem to have wonky temperature readings to me.

I only use RealTemp now and Everest for everything else.

 

Most of the time I use 1.36v at 4005 with the now infamous Praz Vcore on Auto and special Vid % at 111% and the Mem at 560.

 

Interestingly I am getting almost identical temps (and benchmarks) on the new Maximus Extreme rig. I definitely like the LT LP P35 better. Latest Bios versions on both.

Maybe need a little more time with the Maximus and the DDR3.

The DFI with DDR2 is outbenching the Maximus with it's DDR3.

 

Now the good news is my New E3110 Xeon ($187 at the TankGuys) came in today (SLAPM Q805A165) and my new Zalman 9700NT should be here tomorrow.

I'm lookin' forward to comparing the two rigs since they will be so similar and then beatin' the schnitzel out of the E3110.

 

Cooling as always can make a huge difference.

Seems like the Wolfmeisters can all do 4000MHz with around 1.33v to 1.4v.

Anything over 4000 invariably needs more volts/better cooling.

 

Nice runs Kitfit1.

Dang I'd love to see a stable 5GHz from you.

Share this post


Link to post
Share on other sites

So how accurate is this RealTemp?, cause im getting readings for all cores being in the low 20's when Everest Ultimate is reading in the low 30's. I really hope RealTemp is the better more accurate one.

Share this post


Link to post
Share on other sites
So how accurate is this RealTemp?, cause im getting readings for all cores being in the low 20's when Everest Ultimate is reading in the low 30's. I really hope RealTemp is the better more accurate one.

 

I can only tell you that is the program I use.

CoreTemp/Everest all use a TjMax of 105 where real temp uses 95 for the E8400s.

My Temps were so unrealistically high with CoreTemp (using a lapped Zalman and reseating it maybe a dozen times) I knew they had to be wrong.

And I am sure you have read enough posts about stuck temperature sensors and "stupid" temp readings.

The Penryns got plenty of erratas but this temp deal is a huge pain in the arse.

 

That being said, if you read the whole thread you will realize that Intel never meant for the DTS to a temperature sensor but rather a shut down indicator.

 

I find it absolutely unbelievable that it is so difficult for the processor manufacturers to come up with a decent temperature program.

I'm hoping I have much better luck with the E3110 (same as an E8400 for all practical purposes.

 

Complete thread and Latest RealTemp version 2.4 is here http://www.xtremesystems.org/forums/showthread.php?t=179044

 

EDIT: Again you are using a quad and I'm on a Wolfie, no experience but the thread is worth a good read.

Share this post


Link to post
Share on other sites

Ah nice read, So the tjmax of the Q6600 is said to be on average of 100c so I edited the config file from 95-->100 and now temps are identical to Everest and Core Temp.

Thanks bro

Share this post


Link to post
Share on other sites

DFI LP UT P35-T2R/E8500 @ 4.61Ghz

2x1024 OCZ PC9600 Flex

Nvidia Galaxy Ultra 8800 @ 710/1140

2x36gig Raptors raid0/250gig WD Caviar

PCP&P Turbo-Cool 1KW

 

That's one hell of a gaming PC right there.

 

Anyone know the differences between the DFI LP UT P35-T2R and DFI LP DK P35-T2R, apart from the colours of the slots?

Share this post


Link to post
Share on other sites
DFI LP UT P35-T2R/E8500 @ 4.61Ghz

2x1024 OCZ PC9600 Flex

Nvidia Galaxy Ultra 8800 @ 710/1140

2x36gig Raptors raid0/250gig WD Caviar

PCP&P Turbo-Cool 1KW

 

That's one hell of a gaming PC right there.

 

:) It's about to become even better.

 

4.75ghz turned out to be very stable. So i moved the clock on to 4.8ghz tonight. As you can see, small FFT's are going fine at the moment. As you can also see the Vcore has needed a bump, and is in fact now the same as my old E8500 was when at 4.6ghz. So i think i can say that this chip is'nt going to get to 5ghz stable unless i throw lot's more Vcore at it, which of course i'm not. Any more Vcore would be a bit out of my "comfort" zone..............at the moment :D

 

normal_4_8-Test.JPG

Share this post


Link to post
Share on other sites

Cool so you are using that 9.5 multi you payed for :)

 

4.8Ghz lol. I am getting a wolfie.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...