Jump to content

3 LED's, but no boot


Recommended Posts

Hey guyz, my Ultra D now fails to boot. I hit power, fans spin up, the DEBUG LED's run like so:

 

4 lit, booting

3lit, cpu detected

 

but that's where it hangs, on the 3 lit LED's. These are what I tried so far:

 

36 hours clear cmos

Swapped psus (antec true power 2.0 550w, Fortron 530w 20 pin)

Swapped cpus ( 3200 venice, 3400 venice, opty 148)

Swapped ram ( Mushkin BH5, OCZ 4000, gskill 4400)

Swapped video cards ( evga 5200 pci, x1300 pcie)

 

All these parts are 100% functional and pulled from my other 2 working Ultra D boards. Nothing seems to have any effect, it just stays locked at the 3 LED and won't pass that.

 

3 questions:

 

1) Is there anything else I can try that i haven't tried already?

2) Can I RMA it since it's been quite sometime

3) Am I SOL and just deep six it?

 

Any help is greatly appreciated.

Share this post


Link to post
Share on other sites

Well, you COULD try using another bios chip, haven't heard of NF4 bioses getting corrupted like the NF2 ones, but what the heck, could be worth a shot. Load optimized defaults on one of the other boards and try it in the non booting one.

 

I assume you've tried the proper clear CMOS technique for recovering from a "no boot" condition? If not, here's how it's done:

 

http://www.diy-street.com/forum/showpost.p...04&postcount=24

 

Also while doing this, unplug everything non-vital as harddrives, PCI-cards, optical drives etc. If this doesn't work atleast I'm out of ideas, I would say the board is dead.

Share this post


Link to post
Share on other sites

I haven't tried this clear cmos method, so it's worth a try. Not sure if the bios is corrupted as I've flashed all 3 of my boards with the same bios (4/06) and they all ran fine, with the exception of this one which just started acting up for no reason :rolleyes:.

 

I haven't changed anything, so I have no clue. Anyways I will try this method and see what happens, but if it doesn't work, is there a chance I can RMA it?

Share this post


Link to post
Share on other sites

  • 4 weeks later...

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...