Jump to content

Old Ram new problems


Recommended Posts

Hey guys, i have a Infinity nf4 ultra, I am using 4x512 dimms. Mushkin enhanced 3200 3-3-3-8. Ok the system runs fine, I can memtest the ram and it has no problems. Here's the thing when I run alot of games with the four sticks it wont work. I can take ANY of them in any working configuration (2 dimms in dual, 1 in single, 2 dimms in single, etc, etc) and it works, but with all 4 alot of programs, although not all. will lock my whole system?!?

 

Wierd ., huh? Anyway I used to clock stuff, but now I just want my stuff to work, lol! Anybody got any ideas? i am in 2T timing, and everything is standard "optimized" or "fail safe" settings, and they still don't work!

Share this post


Link to post
Share on other sites

Read the rules of the forum. If you post your rigs specs we can help you. If you don't we don't know how to help you isolate your problem. Go into control panel and list your rig speg and make a sig, then hopefully we can help.

Welcome to the forum. :)

Share this post


Link to post
Share on other sites

Read the rules of the forum. If you post your rigs specs we can help you. If you don't we don't know how to help you isolate your problem. Go into control panel and list your rig speg and make a sig, then hopefully we can help.

Welcome to the forum. :)

 

Shall I put in it any gay LEDs I may have, or maybe what kind of keyboard? Dude your just silly!

Share this post


Link to post
Share on other sites

Shall I put in it any gay LEDs I may have, or maybe what kind of keyboard? Dude your just silly!

Home address, phone number and social security number as well.

 

Have you tried adjusting voltages? How long did you run Memtest for? You could try looping it a few times overnight.

Share this post


Link to post
Share on other sites

Well I testedit in a hardware tester,so ti is good. I think theproblem is more the athlon just doesnt like x4. Mushkin is god ram, but this is the Mushkin value stuff.

So yeah I went to 1.7 volts, 2T, and 333mhz.

 

Like I said I can live with that, this is a second computer. 2 gigs at 333mhz is gonna be good any game this thing will play.

Share this post


Link to post
Share on other sites

Shall I put in it any gay LEDs I may have, or maybe what kind of keyboard? Dude your just silly!

 

If you have any, that would be ok, but not neccesary. Just the important stuff like you did. I'm not a forum moderator, just a member. but we have a really great forum here and lots of people willing to help. But if we don't know the major components you system is running, it's harder for us to help you. say for instance, you have all really good compononts, and have a piece of crap 350 watt atx power supply with 16 amps on the 12v rail, and you're trying to run really power hungry components.

 

We could then tell you it's time to upgrade your psu. Just an example...you get the idea. this forum used to be really strict about having a sig, but has relaxed the rules a bit to make people feel a bit more comfortable.

 

It's not neccesary to list your rig specs unless your asking for tek help now.

In this case you were, but we're unable to help you w/o knowing what your rig is made up of. You'll find that if you do post them you'll get a lot more responses than if you don't post them.

 

Glad you got things ironed out, and maybe someone will come around now that you have your rig specs listed and can answer your question, and help you get your rig running faster and better.

 

Good luck and again, welcome to the best forum on the web. :)

Share this post


Link to post
Share on other sites

There Tech guy Jeff, got right back to me, AND offered to swap my 4x512 for 2x1gb. He offered to have it mailed to me first, before I even sent mine to him, just so I wouldn't have to go a even a day without my rig!!

 

That is CRAZY good service, and I will never buy RAM from anyone else!!

Share this post


Link to post
Share on other sites

Another member got upgraded to a higher speed ram from mushkin when he rma'd it. I think he also said they sent it right to him so he didn't have to wait for his rma to get there. Mushkin is awesome. And you're not a troll. You were just not familiar with the forum yet. Glad to hear you got your problem resolved the way you did! Enjoy!

 

I also am a big mushkin ram fan. The stuff just rocks, and the support can't be beat.

Share this post


Link to post
Share on other sites

Back in the day when this site was DFI-Street and devoted to DFI product support, hardware sigs. were part of the rules. And it was one of the non-negotiable rules. Since Travis has expanded the forum, sig. rules have been relaxed, however still highly recommended especially if you are requesting technical assistance.

 

Jaz, I commend you on the completely classy way you handled yourself in this particular thread. You were courteous, level headed, logical and well spoken with good examples.

 

And on the subject of Mushkin customer support . . . . It is outstanding.

Share this post


Link to post
Share on other sites

I posted a response to you, Wevsspot...but somehow it dissapeared! wierd. But I thank you for the compliment, I learned from people like yourself, Travis and all the mods and great members who set a good example here. I guess I kinda "evolved", or maybe I'm finally growing up...lol :rolleyes:

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...