Jump to content

Can't install SATA drivers.......


Recommended Posts

I have had SO much trouble with this board. For the longest time I couldn't get it to post so I finally just gave up. Then my ASUS board started having BIOS problems so I decided to give the old DFI one last try and it booted right up! Turns out it WAS a power supply problem all along. Even though I tried about 3 different P/S none worked until I hooked it up to a Antech P/S and then it booted on the first try!

 

Now I can't get the OS (windows XP Pro) to install on the SATA raid (WD 250's) so I gave up on THAT after about a month of trying. It just will NOT let me install the drivers (2.6). I get a message saying that the driver package doesn't support the processor type or some such. Is this due to the fact I'm using a Mobile processor?

 

Even using the standard dual IDE drivers I'm having a problem with IRQ conflicts. Plus, now all of a sudden I can't connect to the INTERNET. My IP address is wrong and it wont allow me to repair it.

 

ARGHHH

 

So of what I wrote may not be totally accurate. I'll double check the error messages I'm getting when I try and install the drivers and update this post with more detailed info.

 

Thanks for any help any of you may offer!

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...