Jump to content
Sign in to follow this  
edjahman

Opty 165 No Lid

Recommended Posts

Im running orthos and my load temps are ~52 at 3006 ghz and 1.57vcore. How is that?

 

Yes. It is a dual core. Look it up.

 

I cant believe the difference. Wow.

 

--EJM

Share this post


Link to post
Share on other sites

I bought it special from the old dfi street buy/sell forum. I forget the stepping and I dont know where the lid is. Its a good one for sure. Maybe ccbbe

Share this post


Link to post
Share on other sites

Here are some pics. of the standard way I install aftermarket heatsinks on AMD processors and socket939 motherboards that have the IHS removed.

 

Picture002.jpg

 

Picture003.jpg

 

Picture004.jpg

Share this post


Link to post
Share on other sites

not bad. mine works fine, a bit cooler.

 

darn dfi boards are too sensitive though cause now the yellow and orange slot nearest the socket dont want to work. happened to another same model board too :/

 

oh well, i'm just gonna divvy the ram up between them and sell both in rigs for 750$ a piece :P

Share this post


Link to post
Share on other sites

I disassembled a razor and got a blade from it, veeery thin, worked like a charm! Thanks for the tip. I took it very easy and the lid popped of my 165 :) I also lapped my Noctua NH-U12 as the base was pretty "ribbed?" and uneven. Here's the result:

 

delidded.jpg

 

:tooth:

 

Was it worth it? Hell yeah! Before, I was seeing ~50-53C load with only 1.475 and about 2850MHz. It wasn't stable much higher even with 1.5V and I couldn't give it more as I don't want to go much over 50C. Now, I began with setting it at 325x9(2925MHz) and 1.5V, booted up and ran orthos for a couple of hours, rock solid! And temps in SmartGuardian didn't exceed 41C (CoreTemp shows 46-48)! A drop of over 10C, with 0.25V more! Incredible, and the AS5 hasn't even set yet. This is in a P180, full with sound dampening material and only one 120mm intake and one blowing out in the back (Yate Loon's @ 900RPM) :sweat: I'm now at 334x9(3006MHz) with 1.525V and load temp is about 44-45C (CoreTemp about 51-52C). Going to run orthos overnight but it seems to be rock stable.

 

opteron165.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...