Jump to content

Can't pass POST screen!


Recommended Posts

Hi guys,

 

I've been using my setup for more than 2 years now, and this is actualy the first time I'm having this kind of problem with that board. (DFI Lanparty UT nf4 Ultra-D)

 

Before describing my problem, here are my system specs:

 

AMD Athlon64 4800+ Toledo

DFI LANPARTY UT nF4 Ultra-D w/bios 06-23-2005

4 sticks of OCZ Platinum Elite TCCD Edition PC-4800

Western Digital Raptor 150GB

Sound Blaster Live! 5.1

Antec Phantom 500W

LiteOn DVD burner IDE

 

How did this happens:

 

Yesterday after work, when I get home, I started my computer. But then, for a misterious reason, I couldn't get into Windows XP. While actualy booting, I was getting a BSOD and the system was restarting.

 

I restarted a cuple of time to see if the problem continued, and it did.

 

I then decided to take a look into the BIOS. My system wasn't overclocked, but my RAM was running at 2-2-2-5 @ 400MHz, I though running Memtest86 might find a problem.

 

I ran Memtest 3 times in a row, and nothing was reported.

 

Then I went back into the BIOS, and I disabled Memtest and saved & exit.

 

Now the computer wouldn't post at all, all the fans were running at 100%, but nothing was appearing on the screen(all the diagnostics LEDs were also ON). I then decided to reset the CMOS with the red jumper.

 

But this didn't changed anything. So I then tried to use 1 stick of RAM in the first orange slot. This time, the speaker was actually signing to say there's a RAM error. I then tried the second orange slot with one stick. This time, same problem like the 4 sticks, all the fans goes at 100%, all the red LEDs are ON, but nothing shows up on the screen.

 

Then I decided to use 2 sticks of RAM, in the orange slots. Unfortunatly, all I have got is the same result, all fans at 100%, nothing on the screen. (yes the monitor is plugued :sweat: )

 

I then though my CPU might have just died, so I called a friend who had an old NewCastle 3500+ to bring it in.

 

I've installed that NewCastle chip and HOURRA! I got a POST! Actually, not a perfect POST. The last diagnostic LED was ON. I resetted the CMOS again, since it didn't seem to work the last time.

 

Now with the CMOS resetted, I have having the regular message:

 

CMOS checksum error default loaded

Warning now system is in safe mode

Please re-setting CPU frequencies in the CMOS setup

 

Press F to continue, DEL to enter Setup.

So this is normal, since I've just resetted the BIOS. But either I choose F1 or DEL, nothing happens. If I press F1, the screen will become all black, the the monitor LED is still green(active). Is I choose to press DEL, the screen ecomes black, but with a small white cursor at the top left corner. And that's all, nothing else. It's like the BIOS is corrupted or I don't know what.

 

Meanwhile, to be absolutely sure my 4800+ Toledo was dead, I tried the PU in my friend CPU. Guess what? The CPU is working perfectly!!!

 

So now I'm wondering if this has something to do with a corrupted BIOS, that won't reconize Venice based cores (sandiego, venice, manchester, toledo).

 

Breif, I don't know what to try anymore, the NewCastle allow me to see something on the screen, but nohing happens when I press the choise I've gaved!

 

Please note, I am using an USB keyboard, I don't know if that might help, but I've seen on some forums, that some MOBO was crazy when you don't use a PS2 keyboard.

 

I don't want to contact DFI technical support right now, since their service is very very poor. In last january, I had to RMA the board, because the system was hard freezing while transfering a lot of data with multiple hard disk drives. I had found the problem, and it was one of the SATA port that was f*ked up. When I RMA the board, they said they havn't found any problem at all, so they sent back the board as is. The problem was still there, I remade an RMA, this time I was lucky enough to get a better tech there he changed the SATA port #4 that was in cause, and sent back the board. Everything was working fine, but my Sound module wasn't there anymore... I called back, and they never wanted to send me my Sound module, saying that it wasn't included when I shipped the board....

 

I also asked to get a refund on one of the shipping for an RMA where they havn't done their jobs, and they didn't wanted also.

 

So I've lost time for 2 RMA to solve one problem that I had told them, my sound module got stolen, and I've paid 20$ CAD in shipping for nothing the first time!

 

I don't want to deal with theses guys anymore, this is my first and last DFI board ever!

 

So if you've got any ideas on how I might be able to solve my problem, please go ahead, if no, I'll throw this piece of crap out the window, and sell my amazing RAM and other components on eBay.

 

Thanks in advance,An enthusiast deceived by DFI support.

Share this post


Link to post
Share on other sites

Hello,

 

Do you have the 4 power connectors plugged into the board?

 

The BIOS may be corrupt, if that is the case your only option is to obtain a new BIOS chip.

 

How long did you clear the CMOS for?

Leave the jumper in the clear position for at least 10 minutes.

 

Remove everything that is not required. (sound card/all drives)

Use 1 memory module in the top orange slot with the newcastle core.

 

Does that make any difference?

Also try the PS/2 keyboard.

Share this post


Link to post
Share on other sites

Thank you for you quick reply.

 

Yes, the 4 PSU power connectors are pluged in. (Floppy, molex, 24pins ATX, 4pins P4)

 

I cleared the CMOS for maybe 10 seconds.

 

I'll give a try to what you propose. But with only one stick of RAM, nothing will shows up on the screen, and all the diagnostics LEDs will comes up. With two sticks, I'm able to see something in the monitor and only the last diagnostic LED turns on.

 

I'll go right away to try this and keep you posted.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...