Jump to content

[Resolved]freaking out - not booting at all


Recommended Posts

Ok, so I just came back from a week's vacation, come home and try to turn on computer. I press the power button on my Antec Sonata II case and the light goes on but the computer doesn't boot at all! Nothing on the monitor, no beeps, no self diagnostic, no fans spinning but the light is on, on the motherboard (yellow diagnostic light? one of them anyways). I try to press power button again but it's still "powered on" as the light is on but nothing is working, it's not turning off. So I turn the power switch off at the back, unplug everything and try it again, except this time the switch on the case doesn't even light up. Even the switches on the motherboard do nothing :( What's going on!? What should I do?! Is there power running through the board? ARGH!! :sad::mad: Please help me anyone!!! (I hope my comp specs are in my sig)

Share this post


Link to post
Share on other sites

Thanks for the prompt reply. I'll go pick up a power supply and test to see if my computer works, hopefully it's something that simple. Could it be any other part? mobo? Also, I'm having difficulty finding the diagnostic LED codes, does anyone know where to find them?

Share this post


Link to post
Share on other sites

So what did you get for a replacement?

 

The PSU that was at fault is kind of underpowered for your SLI-DR even if it hadn't have been defective - 480W has generally been considered as the minimum for these boards.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...