Jump to content
Sign in to follow this  
TheReaper

any reason my hardware setup should run slow?

Recommended Posts

this is setup i have

Share this post


Link to post
Share on other sites

What kind of issues are you having? It's hard to troubleshoot when you don't know what the symptoms are.

Share this post


Link to post
Share on other sites

hi, thanks for reply, everything from playing games, from R6 - Vegas back to ten year old games like Swat 3 have to be set to no higher than 800x600 res, or they run less than 1 fps. even opening any window when browsing My Computer is slow or delayed. even before i got online with the extra protection and extra sofware etc. i've scanned for spyware and viruses, none found. i have all the updates.

 

could it be the monitor and how important is bios flashing as i tried it but it didn't work, it still has the original bios from last six months or so.

Share this post


Link to post
Share on other sites

what PSU you got? have u done a complete system reformat??

 

the sluggish in games might be due to ur graphics card, although it should run games at fairly good settings

Share this post


Link to post
Share on other sites

psu is atx 300x 500w, yes i've reformatted the system 3 times since getting online but the delay on opening a offline window still remains, it's got me baffeled.

Share this post


Link to post
Share on other sites

We could still use a little more detail, I doubt it is a hardware or bios problem. The original bios from Asus for the 680i P5N32 was actually pretty decent, they get better from there though.

 

From what I can see it appears to be a software problem. How did the initial install of Windows go? Did it install in good time or was it slow to install. Which drivers are using for the board and for your video card?

 

I don't have any floppy disks around but I will pick some up and see what is going on with the flash. Like I said before if you have a USB key or any room left to put data on your Ipod or MP3 player then the best option is to use EZflash in the bios.

Share this post


Link to post
Share on other sites

the install win xp took about 20-25 minutes start to fin, updated all drivers for mboard & graph card to the newest ones.

 

i just tried to flash the bios using floppy as i don't have usb disks, it siad "updating rom" which has been updated from 0602 to 1205, though when it auto rebooted, it did not come back on, the power was there, the fans wirred, but no initial beep, no boot.

 

i took battery out, put it back, got boot screen, then NTLDR missing.

 

thought i needed to re install xp. but i unplugged second hdd, it booted up saying new bios was there, but, the udate never completed & when i plug the secong hdd back in i get NTLDR missing.

 

confused

__________________

Asus P5K Premium / Q6600 / 4 X 1024 Team DDR2-800 / EVGA 8800GTS / Audigy 2ZS / 3 X 74G Raptors RAID0 / 200G WD / D5 pump - MP-05 Pro (CPU) - MCW60 (GPU) - BIX3

Share this post


Link to post
Share on other sites

That warning is from the boot priority setting, It just means that your 2nd hard drive is in the port designated for the first hard drive. Just swap the ports around either IDE or SATA

Share this post


Link to post
Share on other sites
Guest SuppA-SnipA

ur video card is in the TOP pci e slot correct?

Share this post


Link to post
Share on other sites

Also, if you're using Norton Utilities, or any antivirus or active spyware prevention software, remove them. All they do is eat resources 90% of the time, and not a little either. Lots of em.

 

Install Spybot S&D, update it, immunize the system and do a scan once a week. Keep a copy of the Avast installer on your machine and once a month, install it, update it, do a full scan and fix issues, then remove it. Anything more is just overkill unless all you do is wallow in porn sites 24/7. Using Firefox instead of Explorer helps a lot too.

 

You can also jump your FSB up to 300 and drop your mutli on the cpu to 8. This will open up the data lanes a little more while keeping the ram and cpu at stock speeds.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...