Jump to content
Sign in to follow this  
CyberKnight13

Cannot enable SLI

Recommended Posts

I have built and repaired several rigs and systems over the years and am a self taught geek. This problem however has me perplexed! I built a rig for my wife for gaming and have not been able to get SLI to work properly. Here are the specs and the problem description:

 

Case = Antec LANBOY

PSU = OCZ GameXStream 700w SLI

Mainboard = DFI Lanparty nF4 SLI-DR

CPU = AMD Athlon 64 3700+

RAM = Corsair 2GB PC3200 DDR

HDD = Western Digital Caviar SE16 7200 RPM SATA

Video Cards = PNY Verto Geforce 6800GS PCI-e (x2)

Sound Card = Creative Audigy 2

M.. Viewsonic VX922 19" LCD

OS = Windows XP Home OEM

 

The whole system is cooled by the Asetek WaterChill system. I also have 2 120mm case fans. I originally had an Asus motherboard but it was DoA so I sent it back and got the DFI.

 

I have tried to rebuild the system 3 times as well as 2 fresh installs of Windows XP. I Have ensured all power connecters are attached. I have the pins on the mainboard set to SLI. I have the SLI bridge installed on the video cards. All drivers are the most current and I have tried using different revisions as well as different mods of video drivers to no avail. I have the BIOS on the motherboard and video cards flashed with the latest revisions. I have tried to switch the video cards around. I have tried using both VGA and DVI connecters.

 

I have never been able to get SLI enabled. I get the bubble that says this is an SLI capable system but when I attempt to enable SLI the screen goes black and I lose signal on the monitor. Eventually I have to restart the PC and go into safe mode to restore in order for it to work. I have gotten a BSOD on occasion with an nv4 display error code. I looked up this error and basically it can be anything having to do with the video system. I have tried fixes posted on different forums, but to no avail. I am extremely frustrated as this is the only persistent error I have encountered that I cannot correct. Any help would be appreciated!

Share this post


Link to post
Share on other sites

Have you then tried switching the DVI cable to the other 3 ports after the screen goes black?

 

Also after a fresh install this is the ONLY thing installed? I mean if you go to add or remove programs is Nvidia the ONLY thing you see in th whole list?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...