Jump to content
Sign in to follow this  
dudegetalife

Help tried absolutly everything still black.

Recommended Posts

Okay my computer totally went loco last night.

 

I couldn't get past the windows startup screen it would always reset so i switched out the hard drives to some brand new ones and some old ones that had windows installed, still no luck it said error loading operating system. Okay thought it might be video card switched that out still no luck put old one back in.

 

Thought it might be power supply tried a older one that's 500w still no worky

 

Now i'm thinking it's either the mobo or cpu, the computer is about 8 months old.

 

here are the specs, when i try to start it now i get 4 led's with the 4th one flashing every 2 seconds

 

500w antec psu.

amd fx55

lanparty nf4 mobo

7900gs

2x512 sticks of ram ( only using one to try to boot it up)

2x200 gb hard drives ( only trying to get one to boot)

2x18xdvdrw drives ( only trying to get one to boot up with it to install windows)

 

that's about it , it's in a thermaltake armor case if that helps any, anyone have any suggestions??

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...