Jump to content


Photo
- - - - -

E6850 OC (results)


  • Please log in to reply
47 replies to this topic

#25 greatscott68

greatscott68

    Usually MIA

  • Members
  • PipPipPipPip
  • 1003 posts
  • Gender:Male
  • Location:Tacoma, WA USA

Posted 06 September 2007 - 04:44 PM

CPU made no difference, GPU did alittle.

CSS video stress test:
4.0GHz, Mem 445Mhz (890) 4-4-4-12-1T, 8800GTX @ 648/1026:---FPS=267.39
4.0GHz, Mem 445Mhz (890) 4-4-4-12-1T, 8800GTX @ 600/900:----FPS=256.42
3.0GHz, Mem 333Mhz (666) 4-4-4-12-1T, 8800GTX @ 648/1026:---FPS=268.33
3.0GHz, Mem 333Mhz (666) 4-4-4-12-1T, 8800GTX @ 600/900:----FPS=255.67

LOL - I've barely played with my e6600, and seeing these numbers makes me want to pick up the 6850. I can bench at 3.85, but seeing the magic 4.0 is very tempting :) Off topic - what case are you running. Doesn't look familiar - but it must be roomy to fit twin dual rads - nice. Just curious - thanx.
i7 920 D0 (4.006 [email protected])
Asus P6T Deluxe V2
12GB Patriot Sector 7 1600MHZ
Antec Quattro 1000
Crossfire Sapphire 5870s
X-Fi Titanium Champ
OCZ Vertex II 60GB (boot)
2x 150GB WD Velociraptor RAID0 (games)
640GB WD Cav Black SATA (storage)
Win7 Ultimate 64 Bit / Watercooled 700D

#26 mknwatt

mknwatt

    Geek

  • Members
  • PipPipPip
  • 812 posts
  • Location:Colorado

Posted 06 September 2007 - 06:17 PM

LOL - I've barely played with my e6600, and seeing these numbers makes me want to pick up the 6850. I can bench at 3.85, but seeing the magic 4.0 is very tempting :) Off topic - what case are you running. Doesn't look familiar - but it must be roomy to fit twin dual rads - nice. Just curious - thanx.


4GHz gave me permagrin :nod:

I modded two Cool Master Mystiques. Nothing special but very roomy. It fits my water cooling setup - twin dual rads, a trip rad, 2 pumps, lots of hose, and 11 fans LOL.

Dual case mod pictures: The start#1-front, #2-back, somewhat finished #3-front, #4-side. Don't have many pics and my luck with cameras lately has been bad (broke 2 in last 6 months).

I'll be getting a P35 soon, test it out with my e6300 on air - just to see. Then I'll see what the e6850 can do, lets hope 4Ghz again (water cooled).
DFI LP UT X58-T3eH8 - 7/24 bios | i7 920 DO 3910A307 | 3x 2GB G.Skill F3-17066CL9T-6GBPS | EVGA GTX 285 1024MB - 648/1242 MHz | 2x 160GB WD SATA II - Raid 0 | PC P&C Silencer 750 Quad | Win 7 U 64 | H²0 Loop: DD D5> Apogee XT> MCW30> GTX 360 | Antec 1200

DFI LP DK P45-T2RS Plus - 10/03 bios | E8600 EO Q823A221 |2x 2GB OCZ2RPR10662G) | EVGA GTX 260 896MB - 602/1026 MHz | 2x 160GB WD SATA II - Raid 0 | Corsair VX550W | Vista 64 | H²0 Loop: DD-CPX-Pro> DD MC-TDX> GTS 120| Lian-LI PC-A05

#27 mknwatt

mknwatt

    Geek

  • Members
  • PipPipPip
  • 812 posts
  • Location:Colorado

Posted 15 September 2007 - 03:49 AM

Keep'n the torch goin, testing my E6850 (L23A047) but switched MB - LP UT P35-T2R (8/23 bios)

4050MHz - 9x 450FSB @ 1.525V (bios), Mem @ 450 (DDR901) 4-4-4-12-2T, 8800GTX @ 648/1026

Orhtos 10Hr,
3D01, Everest----------------3D03-------------------3D05-------------------3D06
Posted Image Posted Image Posted Image Posted Image

-New CPU-z 1.41, reads correct Vcore (same as bios setting)-
Super PI 32M---------------Super PI 1M
Posted Image Posted Image
Improvement from P5N32-E SLi 680i by 1min.

Max Super Pi 32M run: 4203Mhz 9x 467FBS @ 1.525V, DDR935 4-4-4-12-2T
Super PI 32M---------------Super PI 1M
Posted Image Posted Image

Went for the gusto!
Super PI 32M tweaked run: 4302MHZ 9x 478FSB @ 1.6V, DDR957 4-4-4-9-2T
Super PI 32M---------------Super PI 1M
Posted Image Posted Image

Sped up the RAM! My fastest PI times :D
Super PI 32M tweaked run: 4302MHz 9x 478FSB @ 1.6V, DDR1146 5-5-5-9-2T
Super PI 32M---------------Super PI 1M
Posted Image Posted Image

These were some fairly easy benchies to achieve. Most secondary timings are in auto/default, except for EDT(fast), EA(fast), tRFC (42-46). I messed with the voltage mostly. Now only if I could get 4.1G stable Y:eek2:Y Here's a CPU-z validation @ 4311MHz 9x 479FSB, the highest I could get with Vcore 1.6V.
DFI LP UT X58-T3eH8 - 7/24 bios | i7 920 DO 3910A307 | 3x 2GB G.Skill F3-17066CL9T-6GBPS | EVGA GTX 285 1024MB - 648/1242 MHz | 2x 160GB WD SATA II - Raid 0 | PC P&C Silencer 750 Quad | Win 7 U 64 | H²0 Loop: DD D5> Apogee XT> MCW30> GTX 360 | Antec 1200

DFI LP DK P45-T2RS Plus - 10/03 bios | E8600 EO Q823A221 |2x 2GB OCZ2RPR10662G) | EVGA GTX 260 896MB - 602/1026 MHz | 2x 160GB WD SATA II - Raid 0 | Corsair VX550W | Vista 64 | H²0 Loop: DD-CPX-Pro> DD MC-TDX> GTS 120| Lian-LI PC-A05

#28 taowulf

taowulf

    Certified Geek

  • Members
  • PipPipPipPip
  • 1731 posts

Posted 23 November 2007 - 08:38 AM

I thought something was wrong with superpi when I was getting 1M in 14 seconds and 32M in 12 minutes with this e3850 @ 3.6Ghz, but looking at your benches, I guess not.
Dataseed - DFI P35-T2R - Intel E6850 Core2Duo @ 4Ghz - 2GB (2x1024) Geil Black Dragon EVO ONE [email protected] - eVGA 8800 GT Superclocked 650Mhz/950Mhz - 2x Maxtor 75GB 6Y080m0 SATA RAID 0 - 750GB Hitachi Deskstar- Pioneer DVD-RW DVR212D SATA - OCZ GameXStream 700W - Samsung 226BW - Logitech G15 Keyboard - Razer Diamondback - WinXP Home SP2- Coolermaster Stacker STC-T01 Cooling - Danger Den MC-TDX - Danger Den IONE - Swiftech MR320QR - DDC 3.2 w/Petra top - 1/2 Inch Tygon - Zalman ZM-MFC1 Plus Fan Controller

Dead March - DFI Lanparty NF590 SLI M2R/G - AMD64 4200+ X2 [email protected] aircooled w/Zalmann CNP9500- 2GB (2x1024) OCZ Platinum XTC PC6400 DDR2 OCZ2P8002GK - 2x eVGA 7900GS KO SLI - 40GB Maxtor -10GB IBM Deskstar - 500GB Seagate Barracuda- Antec Truepower Trio 500W - Dell 2005FPW - Unbuntu 7.10 w/ MythTV -Hauppauge WinTV PVR-500 MCE -Antec Lanboy

#29 mknwatt

mknwatt

    Geek

  • Members
  • PipPipPip
  • 812 posts
  • Location:Colorado

Posted 23 November 2007 - 11:02 PM

@Taowulf You comparing to an AMD, Intel C2D are fast :nod:. What's your MB & RAM...settings?

My P35 is a little slow, 14.xxxs 1M - 13m21.xxxs 32M super pi @ 3.6 GHz DDR-1234 MHz :(
DFI LP UT X58-T3eH8 - 7/24 bios | i7 920 DO 3910A307 | 3x 2GB G.Skill F3-17066CL9T-6GBPS | EVGA GTX 285 1024MB - 648/1242 MHz | 2x 160GB WD SATA II - Raid 0 | PC P&C Silencer 750 Quad | Win 7 U 64 | H²0 Loop: DD D5> Apogee XT> MCW30> GTX 360 | Antec 1200

DFI LP DK P45-T2RS Plus - 10/03 bios | E8600 EO Q823A221 |2x 2GB OCZ2RPR10662G) | EVGA GTX 260 896MB - 602/1026 MHz | 2x 160GB WD SATA II - Raid 0 | Corsair VX550W | Vista 64 | H²0 Loop: DD-CPX-Pro> DD MC-TDX> GTS 120| Lian-LI PC-A05

#30 taowulf

taowulf

    Certified Geek

  • Members
  • PipPipPipPip
  • 1731 posts

Posted 24 November 2007 - 02:40 AM

@Taowulf You comparing to an AMD, Intel C2D are fast :nod:. What's your MB & RAM...settings?

My P35 is a little slow, 14.xxxs 1M - 13m21.xxxs 32M super pi @ 3.6 GHz DDR-1234 MHz :(


Well, it is in pieces at the moment, I was prepping to drill tomorrow (damn it got late on me) and I just got my "old" system up on Ubuntu 7.10 64bit. had a few issues due to Ubuntu not liking the ACPI on my NF590. Oh, and a bad DVD-R. I have a dust problem in my house, the Plextor drive I have had for about 3 years finally gave up the ghost.

I was also very tired and not thinking straight when I read this last night. Or yesterday...whenever it was. I was reading seconds as minutes and things were just not going together in my head correctly.

I am running something like 9x400. Timings on the mem are OCZ recommended at 4-5-4-15. Can't remember voltages at the second, I might have left them where they were when I was trying 3.7Ghz. Temps were a wee bit high so i backed off. No need to push it until i have the watercooling set up.

Anyway, I have been up far too long. I need sleep so I can handle the drill safely tomorrow....after this BSG repeat is over. Razor is on tomorrow, I have to get in the right frame of mind.
Dataseed - DFI P35-T2R - Intel E6850 Core2Duo @ 4Ghz - 2GB (2x1024) Geil Black Dragon EVO ONE [email protected] - eVGA 8800 GT Superclocked 650Mhz/950Mhz - 2x Maxtor 75GB 6Y080m0 SATA RAID 0 - 750GB Hitachi Deskstar- Pioneer DVD-RW DVR212D SATA - OCZ GameXStream 700W - Samsung 226BW - Logitech G15 Keyboard - Razer Diamondback - WinXP Home SP2- Coolermaster Stacker STC-T01 Cooling - Danger Den MC-TDX - Danger Den IONE - Swiftech MR320QR - DDC 3.2 w/Petra top - 1/2 Inch Tygon - Zalman ZM-MFC1 Plus Fan Controller

Dead March - DFI Lanparty NF590 SLI M2R/G - AMD64 4200+ X2 [email protected] aircooled w/Zalmann CNP9500- 2GB (2x1024) OCZ Platinum XTC PC6400 DDR2 OCZ2P8002GK - 2x eVGA 7900GS KO SLI - 40GB Maxtor -10GB IBM Deskstar - 500GB Seagate Barracuda- Antec Truepower Trio 500W - Dell 2005FPW - Unbuntu 7.10 w/ MythTV -Hauppauge WinTV PVR-500 MCE -Antec Lanboy

#31 taowulf

taowulf

    Certified Geek

  • Members
  • PipPipPipPip
  • 1731 posts

Posted 12 December 2007 - 10:39 PM

I was testing 4.151Ghz, 1.656 (CPUz and Speedfan reported, actually set to 1.6375 in BIOS)

4.2 and higher were getting me into the 1.7v range, and the temps were gettign silly.

Made it 20 minutes into Orthos and started exceeding 75C, so I am backing off for now.

Once I rerun the cooling loop (need to clean up a few spots) and go to distilled water instead of this PC Chill that Danger Den tossed in for free, I might try it again.
Dataseed - DFI P35-T2R - Intel E6850 Core2Duo @ 4Ghz - 2GB (2x1024) Geil Black Dragon EVO ONE [email protected] - eVGA 8800 GT Superclocked 650Mhz/950Mhz - 2x Maxtor 75GB 6Y080m0 SATA RAID 0 - 750GB Hitachi Deskstar- Pioneer DVD-RW DVR212D SATA - OCZ GameXStream 700W - Samsung 226BW - Logitech G15 Keyboard - Razer Diamondback - WinXP Home SP2- Coolermaster Stacker STC-T01 Cooling - Danger Den MC-TDX - Danger Den IONE - Swiftech MR320QR - DDC 3.2 w/Petra top - 1/2 Inch Tygon - Zalman ZM-MFC1 Plus Fan Controller

Dead March - DFI Lanparty NF590 SLI M2R/G - AMD64 4200+ X2 [email protected] aircooled w/Zalmann CNP9500- 2GB (2x1024) OCZ Platinum XTC PC6400 DDR2 OCZ2P8002GK - 2x eVGA 7900GS KO SLI - 40GB Maxtor -10GB IBM Deskstar - 500GB Seagate Barracuda- Antec Truepower Trio 500W - Dell 2005FPW - Unbuntu 7.10 w/ MythTV -Hauppauge WinTV PVR-500 MCE -Antec Lanboy

#32 mknwatt

mknwatt

    Geek

  • Members
  • PipPipPip
  • 812 posts
  • Location:Colorado

Posted 12 December 2007 - 11:13 PM

I was testing 4.151Ghz, 1.656 (CPUz and Speedfan reported, actually set to 1.6375 in BIOS)

4.2 and higher were getting me into the 1.7v range, and the temps were gettign silly.

Made it 20 minutes into Orthos and started exceeding 75C, so I am backing off for now.

Once I rerun the cooling loop (need to clean up a few spots) and go to distilled water instead of this PC Chill that Danger Den tossed in for free, I might try it again.


Look'n good, you could post some results. SuperPi is a fun test, hehe.

So the PC Chiller is no good? DD pitched in a bottle on an order I made.
DFI LP UT X58-T3eH8 - 7/24 bios | i7 920 DO 3910A307 | 3x 2GB G.Skill F3-17066CL9T-6GBPS | EVGA GTX 285 1024MB - 648/1242 MHz | 2x 160GB WD SATA II - Raid 0 | PC P&C Silencer 750 Quad | Win 7 U 64 | H²0 Loop: DD D5> Apogee XT> MCW30> GTX 360 | Antec 1200

DFI LP DK P45-T2RS Plus - 10/03 bios | E8600 EO Q823A221 |2x 2GB OCZ2RPR10662G) | EVGA GTX 260 896MB - 602/1026 MHz | 2x 160GB WD SATA II - Raid 0 | Corsair VX550W | Vista 64 | H²0 Loop: DD-CPX-Pro> DD MC-TDX> GTS 120| Lian-LI PC-A05

#33 taowulf

taowulf

    Certified Geek

  • Members
  • PipPipPipPip
  • 1731 posts

Posted 12 December 2007 - 11:19 PM

Look'n good, you could post some results. SuperPi is a fun test, hehe.

So the PC Chiller is no good? DD pitched in a bottle on an order I made.


Not impressed with it yet. I seriously doubt I will get worse results with distilled water/biocide.

I don't want fancy colors anyway.

I will be back in a bit with a superPI run. I have done one at 4.2, but forgot to take a screenshot.
Dataseed - DFI P35-T2R - Intel E6850 Core2Duo @ 4Ghz - 2GB (2x1024) Geil Black Dragon EVO ONE [email protected] - eVGA 8800 GT Superclocked 650Mhz/950Mhz - 2x Maxtor 75GB 6Y080m0 SATA RAID 0 - 750GB Hitachi Deskstar- Pioneer DVD-RW DVR212D SATA - OCZ GameXStream 700W - Samsung 226BW - Logitech G15 Keyboard - Razer Diamondback - WinXP Home SP2- Coolermaster Stacker STC-T01 Cooling - Danger Den MC-TDX - Danger Den IONE - Swiftech MR320QR - DDC 3.2 w/Petra top - 1/2 Inch Tygon - Zalman ZM-MFC1 Plus Fan Controller

Dead March - DFI Lanparty NF590 SLI M2R/G - AMD64 4200+ X2 [email protected] aircooled w/Zalmann CNP9500- 2GB (2x1024) OCZ Platinum XTC PC6400 DDR2 OCZ2P8002GK - 2x eVGA 7900GS KO SLI - 40GB Maxtor -10GB IBM Deskstar - 500GB Seagate Barracuda- Antec Truepower Trio 500W - Dell 2005FPW - Unbuntu 7.10 w/ MythTV -Hauppauge WinTV PVR-500 MCE -Antec Lanboy

#34 taowulf

taowulf

    Certified Geek

  • Members
  • PipPipPipPip
  • 1731 posts

Posted 13 December 2007 - 12:01 AM

As requested.

12s 1M super pi. Not that much different from runs at4Ghz.

14m 8s 32M SuperPi. My best by about 15 seconds.

I need faster RAM to beat that, I think. :)

Maybe in a few months I will chase down some PC8500.
Dataseed - DFI P35-T2R - Intel E6850 Core2Duo @ 4Ghz - 2GB (2x1024) Geil Black Dragon EVO ONE [email protected] - eVGA 8800 GT Superclocked 650Mhz/950Mhz - 2x Maxtor 75GB 6Y080m0 SATA RAID 0 - 750GB Hitachi Deskstar- Pioneer DVD-RW DVR212D SATA - OCZ GameXStream 700W - Samsung 226BW - Logitech G15 Keyboard - Razer Diamondback - WinXP Home SP2- Coolermaster Stacker STC-T01 Cooling - Danger Den MC-TDX - Danger Den IONE - Swiftech MR320QR - DDC 3.2 w/Petra top - 1/2 Inch Tygon - Zalman ZM-MFC1 Plus Fan Controller

Dead March - DFI Lanparty NF590 SLI M2R/G - AMD64 4200+ X2 [email protected] aircooled w/Zalmann CNP9500- 2GB (2x1024) OCZ Platinum XTC PC6400 DDR2 OCZ2P8002GK - 2x eVGA 7900GS KO SLI - 40GB Maxtor -10GB IBM Deskstar - 500GB Seagate Barracuda- Antec Truepower Trio 500W - Dell 2005FPW - Unbuntu 7.10 w/ MythTV -Hauppauge WinTV PVR-500 MCE -Antec Lanboy

#35 mknwatt

mknwatt

    Geek

  • Members
  • PipPipPip
  • 812 posts
  • Location:Colorado

Posted 13 December 2007 - 12:29 AM

Nice results. Work with the memory and those times should get better.

Here's my best with a P35

11.8s 1M super pi.

11m 28s 32M super pi.
DFI LP UT X58-T3eH8 - 7/24 bios | i7 920 DO 3910A307 | 3x 2GB G.Skill F3-17066CL9T-6GBPS | EVGA GTX 285 1024MB - 648/1242 MHz | 2x 160GB WD SATA II - Raid 0 | PC P&C Silencer 750 Quad | Win 7 U 64 | H²0 Loop: DD D5> Apogee XT> MCW30> GTX 360 | Antec 1200

DFI LP DK P45-T2RS Plus - 10/03 bios | E8600 EO Q823A221 |2x 2GB OCZ2RPR10662G) | EVGA GTX 260 896MB - 602/1026 MHz | 2x 160GB WD SATA II - Raid 0 | Corsair VX550W | Vista 64 | H²0 Loop: DD-CPX-Pro> DD MC-TDX> GTS 120| Lian-LI PC-A05

#36 taowulf

taowulf

    Certified Geek

  • Members
  • PipPipPipPip
  • 1731 posts

Posted 13 December 2007 - 12:47 AM

The timings I am at are pretty much it. If I drop down to closer to 800, I can go to 4-5-4-15 19, but testing leads me to believe that where I am now is as good as it is going to get.

I was actually able to test clean in Memtest at 5-5-5-10 at 950Mhz, but Orthos and everything else didn't like it too much.
Dataseed - DFI P35-T2R - Intel E6850 Core2Duo @ 4Ghz - 2GB (2x1024) Geil Black Dragon EVO ONE [email protected] - eVGA 8800 GT Superclocked 650Mhz/950Mhz - 2x Maxtor 75GB 6Y080m0 SATA RAID 0 - 750GB Hitachi Deskstar- Pioneer DVD-RW DVR212D SATA - OCZ GameXStream 700W - Samsung 226BW - Logitech G15 Keyboard - Razer Diamondback - WinXP Home SP2- Coolermaster Stacker STC-T01 Cooling - Danger Den MC-TDX - Danger Den IONE - Swiftech MR320QR - DDC 3.2 w/Petra top - 1/2 Inch Tygon - Zalman ZM-MFC1 Plus Fan Controller

Dead March - DFI Lanparty NF590 SLI M2R/G - AMD64 4200+ X2 [email protected] aircooled w/Zalmann CNP9500- 2GB (2x1024) OCZ Platinum XTC PC6400 DDR2 OCZ2P8002GK - 2x eVGA 7900GS KO SLI - 40GB Maxtor -10GB IBM Deskstar - 500GB Seagate Barracuda- Antec Truepower Trio 500W - Dell 2005FPW - Unbuntu 7.10 w/ MythTV -Hauppauge WinTV PVR-500 MCE -Antec Lanboy