Jump to content
Sign in to follow this  
CharmedLover84

QX6850 - Help me clock thread... PLEASE!?!?!

Recommended Posts

::Sighs:: back to stock... AGAIN....

 

Settings are as follows:

 

[b]System Clocks[/b]



CPU Freq, MHz ----------- (3000)

FSB MHz ----------------- (1333)

CPU Multi ---------------- 9



PCIe 1 ------------------- 100

PCIe 3 ------------------- 100

PCIe 2 ------------------- 100

SPP <-> MCP Ref Clock --- 200



nForce SPP-->MCP ------- 5x

nForce SPP<--MCP ------- 5x



CPU Spectrum ------------ Disabled

HTT Spectrum ------------ Disabled

PCIe Spectrum ------------ Disabled



[b]FSB & Memory Configuration[/b]



SLI-Ready RAM ----------- Disabled



FSB-Mem Clock Mode ----- Auto

FSB-Mem Ratio ----------- Auto

FSB (QDR), MHz ---------- Auto (1333.3)

Actual FSB ------------ (1333.3)

Mem DDR, MHz ----------- Auto

Actual Mem ----------- (800)



[b]Memory Timing Settings[/b]



Mem Timing Setting ------ Expert

CAS Latency ------------- Auto (5)

tRCD --------------------  Auto (5)

tRP ---------------------- Auto (5)

tRAS --------------------  Auto (18)

CPC CMD ----------------  Auto (2T)



Advanced

tRRD -------------------- Auto (3)

tRC --------------------- Auto (24)

tWR -------------------- Auto (5)

tWTR ------------------- Auto (9)

tREF -------------------- Auto (7.8us)



[b]CPU Configuration[/b]



Limit CPUID Max --------- Disabled

Intel SpeedStep --------- Disabled

 xPPM Mode ------------ (Native Mode)

CPU Thermal Con. ------- Disabled

C1E Enhanced Halt ------ Disabled

Execute Disable Bit ------ Disabled

Virtualization Tech. ------ Enabled



CPU Cores -------------- All Enabled



[b]System Voltages[/b]



CPU Core --------------- Auto (1.3375V)

CPU FSB ---------------- Auto (1.2V) 

Memory ----------------- Auto (1.85V)

nForce SPP ------------- 1.3V

nForce MCP ------------- Auto (1.5V)

HT SPP<->MCP ---------- Auto (1.2V)

 

If this SOB doesn't pass I'm going to start with the motherboard and work my way up on RMAs cuz I have officially freakin' had it.

Share this post


Link to post
Share on other sites
Yeah... don't think that's it either. I tried booting up with it set to 1066 with the CPU Speed equaling 3.2GHz with voltage on auto and it wouldn't even boot up at all, POST beep then nothing.

 

I can't install my BT because I can't find the fan screws for it... not to mention the base is all nasty and I already tried cleaning it with a tooth brush and that didn't help...

 

I'm just very frustrated right now, I think me redoing the thermal paste did more harm than good, I dunno... this just sucks, all I wanted was to have a system I'd be happy with at stock and I can't even have that in peace apparently. ::sighage::

 

I'm back at stock at whatever voltage it has set for me... dunno... guess tomorrow/right now I'll set it for Prime and hope it lasts more than a few hours. 'specially since I have to go to bed soon cuz of work in the morning.

 

Go to sleep and take another shot at it tomorrow. You won’t be able to get nothing done with all the anger in your belly. ;)

Share this post


Link to post
Share on other sites

Well obviously my thermal paste job didn't do too badly, temps are hovering back and forth between 45Cish & 53Cish... And I also posted my problems on eVGA's boards, hopefully between there and here I can get this resolved, assuming it doesn't pass Prime95 and ease my mind, at least about stock speed...

Share this post


Link to post
Share on other sites

And I just found out that, unless I missed it, my RAM isn't on the officially supported list for this board, doesn't that make me feel great... if I haveta return this RAM and get new sticks I'm really gonna be a bit angry... Course if I have the money, I'll buy the new sticks first then RMA these... ::Checks to see if they're refundable from newegg::

Share this post


Link to post
Share on other sites

I am sure you already tried this but that ram is rated for 2.0-2.2 volts and with the hard freezes, at least for me, it has been from ram the majority of the time.

Share this post


Link to post
Share on other sites

Well, following the advice of EVGA peeps, I did a BIOS update (Dunno why I didn't think of that myself since this processor is brand f'in new) to the 7/11/07 BIOS.

 

I also set my RAM to 2.0V even though it' should need that much voltage at 5-5-5-18-2T @ 800MHz.

 

Gotta update my siggy to reflect the current settings... honestly I'm tempted to try an OC again, probably will. If it don't work, the next step will be to get different RAM I think.

Share this post


Link to post
Share on other sites

you werent running p30 bios!???!

 

Man, I could only boot stock with p28 or p29. I mean if I touched something it wouldnt prime. Im sure you will have better luck now.

Share this post


Link to post
Share on other sites

SON OF A :(...

 

SIX HOURS AND NINETEEN MINUTES and it failed :(

 

SO CLOSE :(

 

Some peeps on eVGA boards suggested some of my voltages are too low and that might be a problem, obviously it is... guess I'll reboot, up them a bit, and try again...

 

Least it made it past 6 hours without freezing ;) I'm getting close ::checking the logs for temps::

 

BAH my logging for Everest wasn't working... I'm sure temp wasn't the problem though cuz it was fine when I left after it was running for an hour.

Share this post


Link to post
Share on other sites

k this is getting very confusing

 

your swapping way too much to see stable at 3.33 and 3ghz.

 

just try setting the voltage to stock, 1.35v and test it at 3ghz (which is stock i presume)

 

then once thats stable, then go up to 3.33, ur jumping around way too much

Share this post


Link to post
Share on other sites

Good point. But then that seems to be Charmed's normal modus operandi. Can't build a mansion without a solid foundation.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...