Jump to content
Sign in to follow this  
cheapskate ocer

new card blurry monitor?

Recommended Posts

i just got a new card in the mail today, a 7900 gto, and im noticing that the picture seems duller and the words are harder to see and read its just not crisp like before, i put the latest drivers for this card on there. Is it just the card, I had 2 6600GTs in before

Share this post


Link to post
Share on other sites

Its likely your GPU config was reset when you installed your GTO. There are plenty of screen calibration tools out there, find one, and tweak your monitor and GPU settings till you get something you like.

 

If you know the make and model of your monitor you can use Powerstrip to give you a good start on your monitors settings.

Share this post


Link to post
Share on other sites
i just got a new card in the mail today, a 7900 gto, and im noticing that the picture seems duller and the words are harder to see and read its just not crisp like before, i put the latest drivers for this card on there. Is it just the card, I had 2 6600GTs in before

 

What type of monitor do you have?

Share this post


Link to post
Share on other sites
Would changing the graphics card change the ClearType settings in Windows?

No but changing the graphics could necessitate the need to change the settings of ClearType.

Share this post


Link to post
Share on other sites

@ the OP, when you changed out the 2 6600's, did you change all BIOS SLI options back to single card?

 

Also, when you change the cards out, did you clean out the old driver with Driver Cleaner Pro?

 

Whenever I change out cards or drivers, I always uninstall the card, boot to safe mode, clean out the old driver with Driver Cleaner Pro, reboot and install the new driver.

 

As of late, I have have been taking a cue from RGone and after cleaning out the old driver in safe mode, I reboot in safe mod and install the new driver in safe mod, then reboot to windows and set-up the card to my liking. I usually use the nVid CP to add a bit of Digital Vibrance & add a bit more sharpness.

Share this post


Link to post
Share on other sites

I got it figured out..my cable to my monitor seems to have some kind of short in it, either that or i didnt have it tight enough, i disconnected and tightened the dvi adapter and monitor cable and its all good, although im still going to sell the card, Im going to get a dx10 card..I can never make up my mind, thanks for the input

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...