Jump to content

DFI ICFX3200-T2R BIOS Won't Load


Recommended Posts

Hi I'm new to the forums, and this is my second DFI Board.

 

I currently purchased this DFI board used since it was such a nice deal for $200 CDN shipped. When it arrived it seemed to be in very good condition such as: mint box, everything was wrapped as if it came from the store and it didn't have that funky smell.

 

I put together my system the specs are the following:

 

DFI ICFX3200-T2R/G

Intel Core 2 Duo E6600 @2.4ghz (Stock fan)

OCZ Platinum XTC PC2-8500 2GB (5-5-5-15) [Yellow Slot]

Sapphire Radeon X1600XT 256MB GDDR-III [HIGHEST PCI-E SLOT]

Sound Blaster X-Fi Xtreme Music

OCZ OCZ GameXStream 700W PSU

Seagate Barracuda 320GB SATA-II (Connected to SATA#1)

Pioneer DVR-212D SATA (Connected to SATA#2)

 

Input:

Logitech Multimedia USB Keyboard

Logitech MX518 1600DPI Game Mouse

 

The board is fine and all, and the benefits of dual core are noticeable-- atleast to me. However unlike my last DFI board, this one drove my patience and gave me a bunch of headaches, because I can't seem to get into the BIOS anymore.

 

I have gone through the BIOS once to set up the boot device priority, and manually adjust the CPU and Memory frequencies. After that I went to install Windows XP pro. I installed the motherboards drivers through the CD, Service pack 2 and all that. I then downloaded CPU-Z to check on my computer.

 

After doing that I just realized my RAM is severely underclocked it is running at 266mhz or 533mhz dual channel. I probably wasn't thinking straight when I was manually adjusting it earlier, so I thought well I'll just go back to the BIOS and change it. However, it won't go back to the BIOS.

 

This is what happens in detail: I restart the computer, wait for the splash screen to load and hit "DEL". My monitor's light flashes from green to yellow, then i get a black screen. So I thought I'll just reset everything then. I cleared the CMOS by holding down the "Reset" and "Power" buttons, and now the CMOS is cleared. When the computer turns on it says something like Boot devices have been changed press "DEL" to enter setup or press "F1" to continue. I tried pressing "DEL" and the same thing happens the monitor light goes from green to yellow and then a black screen.

 

I have tried everything but I can't seem to go back to BIOS. This isn't the first time it happened though. When I was setting up the computer beforehand I had to literally switch the memory around just to be able to get into the BIOS, ie switching the memory from yellow to orange, turn it on turn it off and switch back to yellow again. This seems to be the only way I can get back into the BIOS, but to tell the truth I don't want to see myself doing this each time I want to change some settings in the BIOS, because I have to unplug the cables, carry my case, which is very heavy(Antec P-180), onto a table and carry it back down to the ground, and plug everything back in again.

 

I love this board, mainly because it looks crazy and even though it hasnt reached its potential yet, but if I can't get into the BIOS I'll be pretty damn unhappy. I've been working on it for 12 hours + now.. 1 hour taking out my old motherboard and installing the new one, 1 hour cleaning the case, 2 hours organizing the cables, 1 hour eating dinner, 2 hours trying to figure out how to get into the BIOS, 30 minutes manually adjusting timings and clock speed, 8 minutes taking a crap, 30 minutes to install windows, 30 minutes installing Drivers and what knot, and the rest trying to get back into the BIOS....

 

I have a lot of patience, but this is getting ridiculous and I'm pretty sure Buddha will get pretty angry too. I just want to get into the BIOS, and as long as I can do that I can pretty much go from there. Not being able to change the settings on this board is like having a Lamborghini but never leaving third gear.

 

I was thinking of flashing the BIOS, but I'm not sure how to check since I can't get into the BIOS. Correct me if I am wrong but is there three different Official BIOSes for this board? 2007/04/26 and 2006/12/22 and 2007/02/12. If so, which is the best one in your opinion?

 

Another problem, I also have another Sapphire Radeon X1600XT, so that makes it two video cards. I have to disconnect the secondary adapter because my computer won't even boot when its installed so I am using one. Any idea why it won't even boot with two video cards?

 

BTW, sorry for the extremely long post, it would've been longer if I listed in detail what I've done as this is actually just a skimmed through version of what I actually did with this board.

Share this post


Link to post
Share on other sites

Hi,

 

You mention swapping memory from yellow to orange helps. Well, in anycase as far as I'm aware you're better off having your memory in the Orange slots as apparently it's better when you get round to overclocking your ram. I know this was similar with my old nF4 Ultra-D as well.

 

Yes, there are 3 BIOS'. The 2007/04/26 and 2006/12/22 and 2007/02/12. I've had my board for just over two weeks now and have been using the 2007/4/26 BETA BIOS :)

 

As for the Crossfire issue, first thing I'd do is make sure that the jumper for the bottom PCI-E slot isn't set for use. Position 1,2 for the jumper is normal while 2,3 is enable for the bottom PCI-E. You might also want to make sure that you've plugged in the 4 pin floppy leads into the motherboard as you might need it, trying to get X-Fired X1600XT's to work on the board since they don't have an auxillary 6pin socket. I should imagine you'll need to connect both for Crossfire.

 

Mul

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...