Jump to content

Nvidia SATA full, trouble getting SiI 3114 SATA working


Recommended Posts

For starter, this is my current hard drive situation,

Nvidia

SATA 1: 74G Raptor RAID 0

SATA 2: 74G Raptor RAID 0

SATA 3: 500G Seagate RAID 1

SATA 4: 500G Seagate RAID 1

 

Silicon Image 3114

SATA 5: 320G Seagate

---------------------------------

 

I just got the 500G pair this weekend and installed (w/RAID 1 w/o problems). The 320G used to be at SATA 3 location and I moved it to SATA 5. For some reason, I the drivers won't install to allow me to use it.

 

In BIOS, I've enabled Silicon Image 3114 with "SATA".

 

During boot, Silicon Image (on 2nd DOS screen) shows that it sees the drive and model.

 

When in XP, nothing is seen and I get the "Found New Hardware" window pop up. I've tried selecting the Silicon Image drivers I downloaded from DFI, but no luck. Failured for, "Cannot Install this Hardware. The hardware was not installed because the wizard cannot find the encessary software."

Driver I tried installing from DFI,

Revision 1.0.0.16

Driver RAID Driver

OS Window XP

File NF4 RAID F6.ZIP

Size 545,515 bytes

Date 2006/01/27

Description nForce4 RAID0/1 Driver & Silicon Image 3114 RAID0/1/5 Driver (Self-Extract to floppy for F6 Installation).

Above it talks about "F6 Installation", but this doesn't make any sense, and might be the reason I'm having trouble.

 

From another thread here, I tried installing drivers from Silicon Image,

* Sil3114 32-bit Windows SATARAID5 Management Utility with Driver 1.5.10.0

http://www.siliconimage.com/support/suppor...&ctid=2&osid=4&

and,

SiI3114 32-bit Windows SATARAID Driver 1.0.0.8

http://www.siliconimage.com/support/suppor...&ctid=2&osid=4&

 

Both cases, It won't install. I also tried running Seagate's Seatools diagnostics on the drive just to make sure it's ok, and it was. Problem simply seems to be that the SiI 3114 drivers aren't registering it.

 

Of course, I've also done a search here w/o luck.

 

 

If anybody can offer any ideas, suggestions, or a thread that I might have missed, your help would be priceless.

Share this post


Link to post
Share on other sites

In addition,

I've removed a jumper on the drive that forces it to 1.5G. Manual said to do this if the motherboard doesn't auto select the speed. I did this just in case it would help.

 

Also,

when booting and looking at the bios, this drive is not listed in the list of IDE drives. On the 1st page of the bios, I only have by 2x DVD drives. Not sure if this makes a difference or not, but I think it does.

Share this post


Link to post
Share on other sites

What an absolute pain in the $#@#[email protected]$#%^@#$!!!!!!

Ok, found the solution and got it fixed, compliments of Soundx98 on this thread, http://www.diy-street.com/forum/showthread...Image+3114+SATA

 

 

Downloaded and install the following driver from www.SiliconImage.com

SiI3114 32-bit Windows IDE Driver 1.2.0.5

http://www.siliconimage.com/support/suppor...&ctid=2&osid=4&

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...