Jump to content
Sign in to follow this  
DoOb&#39s

DFI Infinity P965-S

Recommended Posts

untitled375ghzhf5.th.jpg

 

3.75Ghz @ 13.672s on stock cooling

 

I need my watercooling, but there is a leak on the cpu block, a new o-ring might sort the leak hoping it will. But not want to take the chance.

 

Otherwise, im gonna have to customize the blocks and put brass barbs on instead.

 

 

Will be getting Team Xtreme modules end of this month i hope. timings are 4-4-4-10.

Share this post


Link to post
Share on other sites

1001199fe9.jpg

 

1001200qe7.jpg

 

Ok well i got my watercooling done. And got some Crucial Tracers PC8500 1x2gig sticks import from overseas.

 

Check those babies.

 

Um had real problems getting FSB 500 couldnt even get FSB 490 at a 8x multi and with a vcore of 1.6. I dont know if its my board or my chip hit its wall. and that it might just be real thirsty for voltage.

 

otherwise i was able to get 3.85Ghz and got a superpi of 13.250 at 5-5-5-15 at 2.3v if i remember.

 

Didnt take screenies actually forgot too. will do some more benching see if i can get 3.9ghz.

Share this post


Link to post
Share on other sites

THE OTHER DAY

 

1600x1200tc2.th.jpg

 

picture003rl1.jpg

 

 

FRIDAY 15th, My Birthday well it was.

 

picturezj4.jpg

 

This is what the water temp was in the res. Here are some benchies

 

But i hit another wall at 3908mhz so gonna need to put ice in the water, so will do that on friday night.

 

Here are some more to end my night of happiness, im quite happy with my results.

 

3881ghz @ 13.172s 1M 4-4-4-12

 

3881ghz13172s1m44412fl9.th.jpg

 

3908ghz @ 13.188s 1M 5-5-5-15

 

3908ghz13188s1m55515zy6.th.jpg

Share this post


Link to post
Share on other sites

Ok this has been an interesting night, i still cant get 4ghz but you guys are gonna think im crazie with the volts ive put into my chip etc.

 

Pics as follow: Enjoy looking at my madness.

 

Ok run 1 at 3920mhz overclock as previous overclock.

 

run13920ghziy4.th.jpg

 

Oh ya almost break 13sec SuperPi

 

Then Run 2 at 3945mhz Overclock

 

run23945ghzma1.th.jpg

 

Um 1.76V to my cpu, 12.984s SuperPi

 

am i on something, NO, is this board on something i Reckon,

 

Ive tried doing a 500FSB run at a 6x multiplier doesnt do anything at low Voltage doesnt even post. but with high Volts it will but doesnt boot.

 

Huge wall to climb here for man kind

 

Some pics of my setup

 

spa0205pf9.jpg

spa0206da5.jpg

spa0207pn8.jpg

Share this post


Link to post
Share on other sites
Ok this has been an interesting night, i still cant get 4ghz but you guys are gonna think im crazie with the volts ive put into my chip etc.

 

Next year, get a 8800 vid card and scream!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...