Jump to content

Recommended Posts

So I bought earlier in the week another WD 80GB hdd SATA-II. I'm installing RAID-0 on the OS drive which obviously I am going to have to format the drive to accommodate the new RAID array.

 

However, my questions are this. Since I am running Vista, do I still have to install RAID drivers for my motherboard or are they supported by Vista?

 

How exactly do I setup RAID in Vista? Is there an option to press during the Vista setup process? Or is it all done in the BIOS?

 

Also, if I have to setup RAID drivers, I have the driver's all ready on my flash drive because I do not have a floppy drive anymore and Vista allows to load drivers off removable media and even CD/DVD. (so I hear) The only files I have are "sata_ide", "sata_raid", and "raidtool". Whatever that last one is/does.

 

I appreciate your time and effort in helping me. Look forward to your responses.

Share this post


Link to post
Share on other sites

You will need to install the RAID drivers from the flash drive for Vista to recognize your RAID array. What your going to do is after installing both hard drives and enabling RAID in the BIOS, your going to hit F10 from what I remember to set up the RAID array. Your going to add both drives to the array for the RAID 0, set it to striping and select your stripe size and hit save and exit. Then your going to boot off the Vista disk to install it. Once you get to the point where it will ask you which HD you want to install Vista in, thats where you will install the RAID drivers from the flash drive. You should see the install drivers option on the bottom. There should be about 3 different files that will install from the NVIDIA drivers. After all the ones that are required are installed...it should see your RAID drive as one disk and be read to install the OS. If it sees two separate drives...the drivers are not installed correctly. Make sure you have the latest...I believe they are the 15.00's from nvidias site on the flash drive.

Share this post


Link to post
Share on other sites

Thank you guys. That helps a lot.

 

Nice job on the guide loggan. I will hopefully be able to set it up later today. I will post back with the results.

Share this post


Link to post
Share on other sites

Would just like to give an update on everything. Last night, i got around to installing the other hard drive and I set up the RAID array. I copied 8GB of music at 45.6MB/s which took around 2 minutes. Im going to install Sandra and compare the results of my non raid and my raid setup.

 

Thanks again loggan for that guide.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...