Jump to content
Sign in to follow this  
Xolias

Temps High

Recommended Posts

But the problem I have is that I don't want my CPU fan ever turning off. but it does when I reach 25C, and it doesn't come back on.

Share this post


Link to post
Share on other sites

Do you have the Centurion 5 case? I had that case and it always worked good for me. I had a 120mm fan in the back exhausting and and two 80mm fans on intake.

I would replace all the stock thermal paste with arctic silver 5 or the ceramique kind.

What program did you use to get these temperature readings?

Share this post


Link to post
Share on other sites
But the problem I have is that I don't want my CPU fan ever turning off. but it does when I reach 25C, and it doesn't come back on.

 

So you are telling me that your CPU fan works fine when you are booted into your OS, then once the idle temp reaches 25c it shuts off? Do you have ITE Smart Guardian installed? If you do then just set the CPU fan (in the options menu) to never turn off by setting the "off" to 0c.

Share this post


Link to post
Share on other sites

Just installed Smart guardian, fans working much better now. Going to remount all my heatsinks tomorrow.

 

Are there any after market Chipset fans? The nf4 SLI-Dr fan is way loud when on it's fastest speed.

 

Edit: all fans on 100% power.

 

CPU: 1366RPM

Exhaust: 1269RPM

Chipset: 7337RPM

 

Look good?

Share this post


Link to post
Share on other sites

Thats fine if your fans are at 100% (or greater) if you can stand the noise. You might have to fiddle around with the settings and find some middle ground between quiet and cooling. Come to speak of it my case fans are showing a little wear, so I just ordered a bunch of these.

http://www.newegg.com/Product/Product.asp?...N82E16811999199

 

I'll let you know how they work out. I also have a 120mm fan on my CPU, so that helps with keeping it cool and quiet.

Share this post


Link to post
Share on other sites

Cool. You should check your idle and your load temps. And that GPU temp is still rather high. Take your PCI slot cover off below your GPU and see if that helps.

 

Cheers

Share this post


Link to post
Share on other sites
Cool. You should check your idle and your load temps.

What's the best way to do that? Running something like Half Life 2?

Share this post


Link to post
Share on other sites

CPU's good, but yikes!! That GPU is high. I would suggest using rivatuner and set the fan control on "performance 3D" to 100%.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...