Jump to content

Wake on LAN


Recommended Posts

Ok... so i've set up RDC and VNC working all good and all, but i want to take it a step further. I want to set up Wake on LAN so I don't have to burn energy all day with my computer on. I've found the settings on my BIOS to turn WOL on.. but i haven't been able to figure out how to get it working. Are there any other settings that need to be changed to get this working? I believe there is something i'm suppose to do in windows, but i'm not sure.

 

Any info or pointers would be greatly appreciated, i have the DFI LANPARTY Expert.

 

 

Thanks gents!

Share this post


Link to post
Share on other sites

You need to go into the ethernet port your connected to and make sure WOL, wake by magic packet, etc is enabled. All the setting options are under device manager-->right click on ethernet adapter and select properties.

Share this post


Link to post
Share on other sites

Ok.. both cards were enabled,

 

on the Marvell Yukon 88E8001/8003/8010 PCI Gigabit Ethernet Controller under the section of "wake up capabilities" i changed the value to "Magic Packet." It was at "magic Packet and Pattern Match."

 

on the NVIDIA nForce Networking Controller i changed "WakeOnLAN from PowerOff" to "enable."

 

Under the BIOS, i have WOL enabled....

 

but i still cannot get the computer to boot, i'm using "FUSION WOL" program which detects the MAC address of the computer when you enter the IP address, and has the option to "TURN ON PC." My computer has a static IP address of 192.168.1.4, and the mac address is C2-1C-3B-6A-B9-CC.

 

So i'm using my laptop which i've wired to my linksys router, which then goes to my desktop, and i still cannot get the wake on LAN working.

 

So... Which network card should i use, the Marvell or the NVIDIA? Is there any other settings i'm supose to set up, like on the router or something? I'm going to need port fowarding but i think that's only when i'm waking it up from outside my network.

 

Much props to ppl who help!

 

THanks!

Share this post


Link to post
Share on other sites

Could be that your router is not detecting the computer because it is powered off.

 

Try using cheap eternet HUB between the laptop and the desktop computer because it will forward all traffic onto the desktop regardless.

 

Also...

 

With the desktop powered off, logon to the router and see if the router shows it as an attached device.

 

The router might have the facility to reserve IP addresses based on MAC addresses so you set the computer to use DHCP and the router assigns the same IP every time.

 

or...

 

The router might have the facility to assign a static route so that the IP address is assumed to always be available in case the router cannot detect it automatically.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...