Jump to content

Dr. , I'm suffering from the 4LoD syndrom?


Recommended Posts

Hi people,

 

Well first of all let me instroduce myself quickly : I'm 21 years old and live in Geneva and well, I own a DFI LanParty SLI-DR!

 

I got an ipod today, had loads of trouble connecting it to my PC as well as trouble with itunes version 7...so I looked for itunes 6 on the internet, started to download it, and then suddenly out of nowhere, my PC shuts down on it's own. It has happened a few times before, usually it would just start again when I push the start button. But this time, when I pushed on the start button, the PC posted but then turned itself off again everytime after a few seconds. So I opened the case, fired it up again and saw that the 4 diagnostic LEDs were on and woudln't turn off.

 

After a quick search on the net, I was sad to discover that this is a common problem called the 4 LEDs of death (kind of like the Ring of Death on the Xbox 360 that I also was lucky enough to experience :mad: ).

 

Anyway...does it look like it? I've tried several clear cmos, disconnected every peace of hardware (RAM first) and tried without them, nothing seems to work...I also have a spare psu but same thing...I'll try to make a long clear cmos all night but I doubt it'll change anything :(

 

Any advice besides contacting DFI support? Since DFI boards seem to crash alot (like DOAs...) I might as well just buy an asus or abit board.

 

Anyway, thanks for reading me ;)

 

cheers!

 

EDIT : wrote the title wrong XD, it should be "Dr. , am I suffering from the 4LOD syndrom". Sorry, it's getting pretty late and I'm exhausted...

Share this post


Link to post
Share on other sites

4 LEDS = CPU fault, but can mean power issues or a few other things too.

Look for the Recommended PSUs sticky on this forum, if you haven't yet. Also search the PSUs To Avoid! thread (links to both can be find in a lot of users' sigs). These are rock solid once they're happy with the parts used, they merit quality kit though - especially mem and PSU.

Post the supply and mem models and other components you're using too.

Share this post


Link to post
Share on other sites

Thanks for your help guys :)

 

Here's what I use :

 

-PSU : 520W OCZ (don't remember the exact model name).

-RAM : 4x512Mb PC4000 from OCZ as well

-Graphics : Leadtek 6800GT 256mb

-CPU : AMD athlon64 3700+ no o/c (was overclocked but had to clear cmos a while ago and didn't o/c it again).

 

Actually the whole system has been working fine for more than a year now. CPU is watercooled and never hits more than 33-36°.

 

I just see no reason why the CPU would've died. I think that the ipod might have it's share of responsibility...see I had to connect/disconnect it several times from it's usb port because it wouldn't work properly. After that I got a message saying something like "the usb device has malfunctionned" (first time I ever saw that one). After a few restarts, worked fine again and then blam, while downloading itunes 6 it crashed.

 

Might there be any possibilty that something could've happened with the usb ports? It sounds quite obvious to me, dunno 'bout you...;)

Share this post


Link to post
Share on other sites

Hi,

 

Yes actually I first plugged the ipod in through an usb hub. It worked at first but the ipod constantly said "do not disconnect" but I did disconnect it because it just wouldn't show me something else. I also applied an update on the ipod which seemed to cause a lot of trouble (I didn't unplugg it that time). But then the hub just wouldn't recognize the ipod so I tried another usb port on the front panel, same story. It's only when I plugged it in the back of the case directly to the mainboard that it was recognized and that's when my comp died :(

 

I have now tried everything I could to make it work, even with another psu I'm still having the 4LOD. I have followed this guide http://www.diy-street.com/forum/showthread.php?t=20832 that tasr gave me, nothing helped...I'll take the mainboard out of the case and try it again but I have no hope of it working...

 

I also heard of hotflashing, is this any different from a basic bios flash through the floppy? Because I can't flash the bios since it won't post meaning nothing appears on the screen!

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...