Jump to content
Sign in to follow this  
huw27

Overclock FX60

Recommended Posts

Hi all, I have been trying to overclock the above CPU but don't seem to be able to get it past 2.7. i have searched the overclocking tread. but can not find anyone's settings for a stable 2.8 or even 2.9 which i have read this CPU can easily reach. has anyone got some BIOS setting for my setup. i'm not being lazy as i like trying things out, but due to being a novice i get one bit sorted and then the memory will mess up or it won't boot at all. and can never work out what has caused the none boot so have to start from beginning again. which gets rather frustrating:sad: as you will all know. thanks.

Share this post


Link to post
Share on other sites
Hi all, I have been trying to overclock the above CPU but don't seem to be able to get it past 2.7. i have searched the overclocking tread. but can not find anyone's settings for a stable 2.8 or even 2.9 which i have read this CPU can easily reach. has anyone got some BIOS setting for my setup. i'm not being lazy as i like trying things out, but due to being a novice i get one bit sorted and then the memory will mess up or it won't boot at all. and can never work out what has caused the none boot so have to start from beginning again. which gets rather frustrating:sad: as you will all know. thanks.

 

You shouldn't have too much trouble getting a bit more out of your CPU especially with your RAM as it is rated to 250/500mhz so straight away that gives you a 50mhz safe window to overclock in at 1:1 & then you can always reduce the divider to ensue your RAM isn't failing whilst you are testing out what your CPU can do.

 

Is your CPU voltage set auto or have you set it to 1.35v the max recommended stock voltage from AMD maybe a small bump in voltage would help if all else fails.

 

It is passable you cant get it stable at 2.8 on stock voltages just because you have the best FX-60 wont guarantee you the best overclocker although its a good start imo.

 

Can you post up your settings I think this will help anyone trying to help.

Share this post


Link to post
Share on other sites

I found best performance for my ram was to set the cpu @ 2925mhz (224x13 multi)

but had it running @3010mhz. At 2925 mhz the ram is set to 2.5-3-2-5 1t 1:1 and runs 7167 for memory bandwidth. This is pc4000 ocz platinum ram well its in the sig anywa. PS check your ram timings because you should get way better o/c then that.

Share this post


Link to post
Share on other sites

Hi Guys, sorry for not getting back sooner, but been away for a couple of weeks. @ the moment i am at stock memory timmings of 3, 3, 3, 8. 1.01

i have got my 200 multi set @ X13.5 cpu running 2.75. @ stock voltage.

 

i can get it to run in memtest 1.65 @ 2.884 with settings of 219 x13 also at stock volts and get no problems. But for some reason it will not boot into Vista and so i have to go back to the above settings as i struggle understanding volt changes and the order they are ment to do.

Share this post


Link to post
Share on other sites

sorry to be a killjoy but you really should read the overclocking guide first then have a shot at messing with the bios

what you max for the cpu?

what is the max for your ram?

then work to get them together cause your fx60 is the mutts nuts it should do 3 or near enough but it takes time to get stable

Share this post


Link to post
Share on other sites

Hey im in need of some direction in this particular area as well. currently im using stock air cooling and just looking for a taste of OCing. I dont wanna try and clock to 3G yet but would like examine tweaked ram timings as well. So a mild oc in the 2.7-2.8 range is more what im after.

 

Edit: Im stupid and tired. Ive got it squared away now.

Share this post


Link to post
Share on other sites
Hey im in need of some direction in this particular area as well. currently im using stock air cooling and just looking for a taste of OCing. I dont wanna try and clock to 3G yet but would like examine tweaked ram timings as well. So a mild oc in the 2.7-2.8 range is more what im after.

 

Edit: Im stupid and tired. Ive got it squared away now.

 

You need a better CPU cooler for OC'ing! FX60 run pretty hot and I wouldn't recommend to OC with the stock cooler! Also stay below 50C on full load! This is all they can take! After this its over! Also reading the OC guid would help all you guys with the issue! You need to find out the max on your CPU and the mem and go from there!

Share this post


Link to post
Share on other sites
Hi Guys, sorry for not getting back sooner, but been away for a couple of weeks. @ the moment i am at stock memory timmings of 3, 3, 3, 8. 1.01

i have got my 200 multi set @ X13.5 cpu running 2.75. @ stock voltage.

 

i can get it to run in memtest 1.65 @ 2.884 with settings of 219 x13 also at stock volts and get no problems. But for some reason it will not boot into Vista and so i have to go back to the above settings as i struggle understanding volt changes and the order they are ment to do.

 

Post all your memory settings! What voltages are you running at the moment on the memory and the CPU? What are the temps. on full load? Did you run memtest from the BIOS to test the memory for errors. The Ballistix 2GB kits are known to die when to much voltage applied!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×