Jump to content
Sign in to follow this  
GerardJg

booted to logo once and now nothing

Recommended Posts

Hello and Thanks in Advance

 

Here are the Specs

 

NF4 Ultra D

4600 X2

PC P&C 510 sli

Saphire X1600XT

WD Raptor

 

Ram Tried Kingston Hyper X 3200 BH5 512, Corsair XMS 2700 256,

KinMax 3200 256

 

 

I followed everyones advice and started this project on the MB Box.

CPU in 1 stick memory in slot 2 Vid card in only floppy and hard drive pwered

All power cables plugged in and all jumpers in the default settings.

The first boot all fans came on the red leds on and went out as it booted

The Lan Party Logo was on my screen and that was it.

 

Ever since then all I get is the moment I plug the PSU in the Vid card fan

starts to spin momentarily, The 4 red leds and the memory led plus the 2 leds on the vid card flash instantly and the amber power light stays on. The power switch does not do anything at this point. I individually tried all of the above ram in every position numerous times, I did the 24 hour CMOS clear to the letter with no help.

:confused: :confused: :confused:

 

BTW The board and CPU were purchased on Ebay The seller says board is unused from RMA and CPU is 2 months old, and of course worked fine for him.

 

Any thoughts would be greatly appreciated

Share this post


Link to post
Share on other sites
try switching off and on the power supply a few times.

 

then try unplugging the 24 pin, and reseating it.

 

I Probably wore out the plug doing that this past weekend

and will not get to it again until Friday, Plan on picking up a larger PSU before I get home OCZ or Corsair and hope that this is the problem

 

Thanks

Share this post


Link to post
Share on other sites

Try using each ram slot and see if it will post...

 

I just got my sli-dr back and it wouldnt post with one stick in the orange slot closest to the cpu...which is weird...

 

but as soon as I added the second stick it booted fine...;)

Share this post


Link to post
Share on other sites

I did a long 48 hour cmos clear put in some crucial 2700 hit the power button all fans turned on the CPU led went out the other 3 stayed on, Shut the power off and back on and now nothing at all when I press the power button.

 

I also tried a corsair 620 psu and a 3000 venice same results

 

Board or Video Card????

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×