Jump to content
Sign in to follow this  
d.justice

raid0 trouble

Recommended Posts

after some forum reading and several reboots and aborted installs, i got my nf4 dfi ultra-d up and running on nvidia raid controller after extracting the latest official nf4 mobo driver setup and moving sata and raid folder to a usb stick and adding the controllers to vista at the install screen.

 

everything worked good, install and games/applications, system seems stabile, nowmy problem is: on post my system will only boot if vindows vista 64 dvd is in dvd drive, even if boot priority is set to harddrive and first boot device in bios is

raid 0 setup, and i notice then on post screen it does not detect my raid array, only cd-roms and an another samsung harddrive, after the windows dvd is set in

dvd-rom i get a messege press any key to boot from dc/dvd and some dots ....... pass over the screen my raid array is recognized and it starts to boot off raid0, stange.

Share this post


Link to post
Share on other sites
everything worked good, install and games/applications, system seems stabile, nowmy problem is: on post my system will only boot if vindows vista 64 dvd is in dvd drive, even if boot priority is set to harddrive and first boot device in bios is

raid 0 setup, and i notice then on post screen it does not detect my raid array, only cd-roms and an another samsung harddrive, after the windows dvd is set in

dvd-rom i get a messege press any key to boot from dc/dvd and some dots ....... pass over the screen my raid array is recognized and it starts to boot off raid0, stange.

Look here: http://www.pro-networks.org/forum/viewtopic.php?t=89922

Share this post


Link to post
Share on other sites

thanks a lot! that explains it, describes my problem down to last detail, i tried to fix it by unplugging all other devices, no-go, but now i know what to do on my next install of vista.

im a little nervous changing too much on the hard drive config as i have the oem version, any "major" hardware changes and windows registers it as changed hardware, and could lock it down :/

 

thank you for going to the trouble and looking up my problem there is saints in this world :angel: :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...