Jump to content
Sign in to follow this  
Poisonsnak

slow win install - memtest / mprime ok

Recommended Posts

I'm setting up an nF590 right now and even though it seems to test ok (I've only run about 4 hours each of memtest86 and mprime right now) the windows install is incredibly slow. I've tried xp 32-bit and vista 64-bit and (for example) the vista "uncompressing files" step takes over an hour.

 

I've done some searching and it seems like it's probably a RAM issue, I've RMAed the board once already so I'm hoping I can rule that out. If anyone has any ideas I'd definitely appreciate it. Right now I'm running it with 1 stick in slot 2 (farthest orange from CPU).

Share this post


Link to post
Share on other sites

Have you tried the other slots to see if it makes a difference? I've read that Vista takes a while to install but I personally haven't installed yet.

Share this post


Link to post
Share on other sites

Yeah tried the other orange slot and the farthest yellow one also. Ryder from the OCZ forum suggested farthest orange so that's what I'm using.

 

Vista is ok for installing it takes maybe an hour or so on my laptop (which is a single 1.6 w/ 2 GB RAM so this machine should be much faster)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×