Jump to content
Sign in to follow this  
Pihrana

4 Different CPU Voltages... Which ones right?

Recommended Posts

Hey all,

 

Im currently going through the motions of trying to get my rig into the OCDB @ 3.5Ghz !! Im having to increase the Juice to the CPU, but so far i dont seem to be able to get a reliable reading !!

 

In the BIOS ive selected 1.425V in addition to the +100mV option.

 

In the ASUS PC Probe 2, it says my Vcore is 1.47V

 

Z-CPU returns a Votage of between 1.213 and 1.440. It just keeps jumping up and down etc....

 

Whilst EVEREST says im running at 1.325V, but the Voltage icon for the CPU in the Taskbar just shows the letter T.

 

Anyways, im now going to run OCCT 30 min test along with a few loops of 3DMARK06. If it gets through that then its on to ORTHOS !!

Share this post


Link to post
Share on other sites

i would trust the bios and pc probe readings, seems the best. but its weird in your case, all my readings are the same everywere. only fan speeds readings f up.

btw, your talking about the p5ne sli right? 680i?

Share this post


Link to post
Share on other sites

Got C1E enabled? That drops voltage down along with the multiplier on Core2's to cut down on heat/wasted energy when the processor isnt under heavy usage.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...