Jump to content
Sign in to follow this  
dr_bowtie

Search challenge...Find your very first post..

Recommended Posts

I found the site on Newegg too. I was just browsing through the reviews when I discovered Angry's rant about requiring a minimum of 480w and a native 24-pin ATX plug, and I realized that my 300w, 20-pin, "Uneeq" power supply with no 4-pin +12v wasn't going to cut it. So instead of looking on the forum like I should have done, I decided to just go ahead and get a Tt PSU. Well then I was worried that I might be overwhelmed with all the BIOS options (I didn't know if I was going to have to set it all up or what), so I made my first post and found out that the Tt PSU was probably worse than the old no-name 300w I originally had. :tooth:

Share this post


Link to post
Share on other sites

i also found the site on newegg.

my problems really came from the bios though, DFI really did a number on the U400S-AL :(. nearly two years later i flashed the LPb bios out of frustration and ended up with a 250x10 toaster :D. of coarse, it was great people like (in a completely random order) playah, A_G, shinobi, dr_bowtie, CPU-Z, sounx98, and many others, i wont list them all because i would be here all day! but you guys know who you are, and thank you :D!!

 

we ought to have a thank you thread where you can post up all the people on this forum that have helped you, and give thanks of coarse :D.

 

im mainly a lurker now, ever since i have gotten a job on top of school, plus spending time with Amanda, i don't have as much time as i used to. i ought to have more time after while though!

Share this post


Link to post
Share on other sites

There is a thread sorta like that Charlie...

 

Iwas something like....most helpfull member? and if I remember CPU-Z got member of the year or something like that..?;)

Share this post


Link to post
Share on other sites

oh yeah i forgot about that one...

 

you would not believe how helpful he was, lets just say he shipped me about half of my current system free of charge... we became good friends until he stopped posting, at which point i called him. last i heard he was having a bit of a crisis :(. i hope he comes back, he was a good member.

Share this post


Link to post
Share on other sites

yea... thats the bad part about things...members come and go...just when you seem to make good friends...;)

Share this post


Link to post
Share on other sites

sparky, you have to search the old DFI section for your first post, that's what i had to do to find mine.

Share this post


Link to post
Share on other sites

I am pretty sure that is my actual first post.

 

I joined, but didn't post for a few months. mainly my bored died, and I just set it aside, and when I did that, this forum did that (something along those lines)

 

edit: yea I searched the old forum, and the one I linked remains my first post

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...