Jump to content
Sign in to follow this  
Pihrana

OCCT Problems.....

Recommended Posts

On my old DFI NF4 SLI-D, and AMD CPU combo, i would try and OC and run OCCT as a pre-stresser before running ORTHOS/PRIME 95 etc.

 

If the OC was unstable OCCT would return a message saying something regarding "The test has been haulted because of XYZ"

 

If the OC was good it would say, something like "PASSED or COMPLETE"

 

I cant remember the EXACT wording but you get my drift......

 

On my Core 2 Duo machine, I can run OCCT at 3.05Ghz and get no errors. However, when it reaches 99%-100% it doesnt say any PASSED/WELL DONE/CONGRATZ/COMPLETE message etc, it just goes back to 0% !!!, saying remaining time :0H 0M 0S, and still displaying the STABILITY TEST Title !!

 

So whats going on? Has it passed. Or is their something wrong?

 

Ive even gone back to Default settings which were >24Hrs ORTHOS stable (I didnt originally use OCCT at Default clocks) and it does EXACTLT the same !!

Share this post


Link to post
Share on other sites

In the mean time, Ive checked for a newer version (which i have found) and im giving that a try at default clocks....... I will update this thread in around 30 mins :)

Share this post


Link to post
Share on other sites

I can confirm the latest OCCT works properly on my rig. Just completed the 30min test and it pops up letting you know "TEST COMPLETE - STABLE"

 

Now to push on with More testing

Share this post


Link to post
Share on other sites
In the mean time, Ive checked for a newer version (which i have found) and im giving that a try at default clocks....... I will update this thread in around 30 mins :)

 

I was going to suggest that. Latest version will tell you "System stable" when complete, I think :) Anyway it has worked fine with RD600 and IN9 32X-MAX...

 

EDIT: beat me to it...good to hear.

Share this post


Link to post
Share on other sites
OMG that board loooks soo good. What are the new numbers and benchies with it?

 

Yes...new board. Still have the Fini though (still my favorite). I'll be posting an OCDB in an hour or so.

Share this post


Link to post
Share on other sites

Waahoo. All problems sorted and i now have an Entry in the OC Database with 3.4Ghz !! Im well chuffed !! I have to push my CPU further especially since the Temps are so good (ie plenty more V's i can use) and then i need to find out what my Memory will take !!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...