Jump to content
Sign in to follow this  
Angry_Games

The Official Nvidia 8800 Series Thread!

Recommended Posts

Interesting my 8800 GT seems to be UNDER-performing......... Badly.

 

Compared to test benchmarks with games such as World in Conflict (see below), on Very High settings DX9, 1240 X 1024 res, I average 23 fps in the WiC benchmark.... This is a HUGE difference.

 

http://www.legionhardware.com/Bench/...8800GT/WiC.png

http://www.legionhardware.com/Bench/...8800GT/WiC.png

 

The same is with Crysis. I get in the low 30s, and 20s, sometimes dropping into the teens, with the same res, high settings, no AA. I should be getting much better performance....

 

http://www.legionhardware.com/Bench/...0GT/Crysis.png

http://www.legionhardware.com/Bench/...0GT/Crysis.png

 

Is this because of my CPU, and RAM bottlenecking my video card, or another problem - PSU related? Im on XP, with latest Forceware Drivers.....

 

Ahhh quite the anti climax, to finding one of last 8800GTs in my state, here in Australia.

Share this post


Link to post
Share on other sites
Interesting my 8800 GT seems to be UNDER-performing......... Badly.

 

Compared to test benchmarks with games such as World in Conflict (see below), on Very High settings DX9, 1240 X 1024 res, I average 23 fps in the WiC benchmark.... This is a HUGE difference.

 

http://www.legionhardware.com/Bench/...8800GT/WiC.png

http://www.legionhardware.com/Bench/...8800GT/WiC.png

 

The same is with Crysis. I get in the low 30s, and 20s, sometimes dropping into the teens, with the same res, high settings, no AA. I should be getting much better performance....

 

http://www.legionhardware.com/Bench/...0GT/Crysis.png

http://www.legionhardware.com/Bench/...0GT/Crysis.png

 

Is this because of my CPU, and RAM bottlenecking my video card, or another problem - PSU related? Im on XP, with latest Forceware Drivers.....

 

Ahhh quite the anti climax, to finding one of last 8800GTs in my state, here in Australia.

 

It is impossible for you to match the results posted at LegionHardware. The card results have been switched and the review isn't worth the time it takes for the page to load. Just another useless piece of junk.

 

http://www.xtremesystems.org/forums/showthread.php?t=165713

Share this post


Link to post
Share on other sites
I definately read the guide Radodrill, and its very nicely done! Before I get into that, I'll just use the Core Optimizer That only works with Sup. Commander, optimizing how multiple cores interact with the game. After starting that up, I have ~70% usage on both cores and a much smoother game even at all medium settings with ~22fps.

 

Next step will be OCing the card - is there a site somewhere that would tell the approximate max oc's found on diferent card types? I've just found one with tons of bios versions so far...

 

Did some simple OC and my card went easily up to 675/1000/1375. paired with the Optimizer Sup.Com runs at ~45fps, with detail at medium high to high levels.

 

What a great card!! My only thing would be temps. It wants to idle around 65degC, and the highest has been just shy of 75degC. I want to apply some AS5, but lack any thermal pads to replace the stock ones. should that be a concern?

Share this post


Link to post
Share on other sites
I want to apply some AS5, but lack any thermal pads to replace the stock ones. should that be a concern?

 

Yes, that will be a concern. Most of the OEM coolers are designed to accomodate the thinkness of the thermal pads in relationship to the offset height of the gpu and heatsink. Simply, you probably won't be able to apply AS5 or any other thermal paste for both your gpu and your memory because there will be a gap between your memory and OEM cooler once the thermal tape is removed.

 

The only solution is to find some replacement tape, or order a set of chipset memory heatsinks and scavenge the thermal tape from them. You can find some good thermal tape at Danger Den;

 

http://www.dangerden.com/store/product.php...68&cat=0&page=1

Share this post


Link to post
Share on other sites
Did some simple OC and my card went easily up to 675/1000/1375. paired with the Optimizer Sup.Com runs at ~45fps, with detail at medium high to high levels.

 

What a great card!! My only thing would be temps. It wants to idle around 65degC, and the highest has been just shy of 75degC. I want to apply some AS5, but lack any thermal pads to replace the stock ones. should that be a concern?

 

 

I noticed that the fan on mine was not kicking on as the temps went up. So I set up some custom fan profiles using Riva Tuner and I am now running the 8800GT at 710/1010/1675 and my temps are not going above 65C (my ambient is around 18-20C though, damn cold room).

 

Here is a guide if you are interested.

 

http://www.vaguesoft.com/users/dwood/blog/...ials/rivatuner/

Share this post


Link to post
Share on other sites

eVGA just released a new BIOS for the 8800GT SC that ups the fan speed detection a bit.

 

No mention of using this for the SSC, which I have actually seen more complaints on.

 

Correction. They say KO and SSC versions will be out next week.

Share this post


Link to post
Share on other sites

Is anyone running an 8800GT on the DFI nf4 Ultra-D?

I'm concerned the length will block the SATA ports if used in the top slot.

Share this post


Link to post
Share on other sites

I have 2 of them, but lent them out to ExRoadie to play with first. I'll let you know as soon as I can pry them back from him. It does look like it will be right on top though. Not sure if some angled cables will clear either.

Share this post


Link to post
Share on other sites

Cobia, see if you can hold a mirror up to ExRoadie's face and see if it fogs.

(Just be careful of that crawfish breath) :D

 

So the reference card is 9" long, meaning it ends right between the SATA ports.

The Top (and maybe bottom) one is blocked for sure with the reference cooling solution on.

The two SATA ports next to the edge look like they will clear the card OK.

Now it DOES appear that it will clear if an aftermarket cooler is used.

(Might even be able to use the VF900 from my 7900GT)

 

It also looks like a little dremel action could solve the problem but you'd have to remove the fan assembly anyway.

 

Here is a pic I found and the area in question highlighted in yellow in the bottom right corner.

 

Naked-copy.jpg

 

I'm afraid that the only way to be sure is too spend what little I have saved for a new rig and buy one.

And since I don't game much at all that is a very hard decision.

 

Cobia, do me a really big favor.

Get some Bigazz speakers (no no no, not those, get really big ones)

but 'em next to snoozing Mike's ears and play this file :D

just make sure you have the volume up real loud! (11 not 10)

 

http://premium1.uploadit.org/soundx98//2t22attack.mp3

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...