Jump to content
Sign in to follow this  
Zatos

Having troubles getting dual display with video card

Recommended Posts

I have a MSI Geforce 6800GT and I've having some problems with the dual display. It was working a while ago, I use the monitor and s-video for my tv... and I have it configured as an extended desktop.

 

Well at some point it stopped showing up as a dual desktop... it only shows just a single monitor even though it lets me switch between my tv and monitor. I've tried updating drivers, or using old drivers because I thought that was it, but its not. A couple weeks ago I put in a different card just to try it out (it needs to be RMA'd so its not like I can keep using it, and it's not mine). Well after I put back in my card my dual display was working again. For a little while. I switched what output I was using for my monitor and I'm not sure if that's what caused it to disappear again... It's really kind of irritating because I can't stand switching my display over to the tv... extended desktop is really the way to go. I also dont think this is a driver/windows issue because when it is working it also shows on my tv when it displays the BIOS info and Windows loading screens.

 

Anybody got an ideas on what's going on and how to solve this? I dont see why it just doesn't register like its supposed to.

Share this post


Link to post
Share on other sites

Hmmm...only thing I can think of is that perhaps you need to activate your second display device, done in the display settings area. Is the second device not showing up at all, or is it there?

 

The other things to do are install the 8x.xx version of Forceware. By that I mean totally uninstalling all graphics drivers and just installing the nvidia forceware, any version 80.00 or higher. I like the 91.xx version myself.

 

Go to display properties, settings tab, advanced settings button. From there go to the tab that names your video card and launch the Nvidia control panel, the new interface version. Click on the monitor settings option, and click configure multiple displays, and choose your options from there.

 

The other thing is to click on the second device in the display settings tab, and make sure that the box at the bottom next to "Expand my Window desktop onto this monitor." is checked.

 

Best of luck, I know how much I depend on my dual 19" lcd's on a daily basis, so i feel your pain.

Share this post


Link to post
Share on other sites

Yeah it does not give me the option for multiple displays. *sigh* I guess I should try reseating the video card but I really hope I dont have to do this every time it decides it doesn't want to work. And that is, assuming it works in the first place.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×