Jump to content
Sign in to follow this  
OtisN89

Network Setup Help

Recommended Posts

Sorry it took me a while to get back, I've been busy. I'd did what you said Lavell, which was basically what I did all the other times and its still the same problem.

Share this post


Link to post
Share on other sites

do you see "My Network Places" in the start menu?

 

On some pc's you wont see the network or shared folders until you get to My Network Places...

 

here's how you get there manually...

 

Control Panel>Network Connections....then hit the My Network Places on the lower left...once you do it will migrate to the start menu...

 

try that..;)

Share this post


Link to post
Share on other sites
Guest Lavell

To add on what Dr. Bowtie said...

 

After you get to "My Network Places", on the left-hand side of the screen, there's a link named "Add a network place". Click on that. Then click "Next".

 

At the "Where do you want to create this network place" window, select "Choose another network location". Then click "Next".

 

At the "What is the address of this network place" window, input 2 forward slashes, followed by the name of the computer, followed by a forward slash, then the word "shareddocs". This will be the name of the computer that you are not currently on. For example, if you name your other computer "MetalGear", it should look like this:

 

MetalGearshareddocs

 

Click "Next". If the other computer on the network is configured properly, the wizard will find it. Click "Next", then click "Finish". Repeat the same procedures for the other computer.

Share this post


Link to post
Share on other sites

My Network Places is on the start menu. I tried adding a network place and it gives an error message: The folder you entered does not appear to be valid.

Share this post


Link to post
Share on other sites
Guest Lavell

Damn, those procedures should have got you sharing files now. Since that didn't work, try this:

 

Check to see that the router has the latest firmware update. Once that checks out ok, then enable the software firewall on both computers and disable the router's firewall. Run the "Add a network place" wizard again.

Share this post


Link to post
Share on other sites

Have you turned off any services? I have "broken" my networks more than once by playing with turning off services.

 

Try enabling "simple file sharing" tools -> folder options -> view -> toward bottom of list

 

Try to ping the ip address of each computer from the other, some times you can ping but not see it in Network Neighborhood.

 

Go to your Network Connection's properties. Ensure Client for MS Networks and File and printer sharing for MS Networks are enabled/checked/ticked.

 

Did you uninstall the nVidia network manager junk or just try to turn it off? Uninstall it if you can.

 

Make sure you give it enough time. Sometimes XP takes forever to register the network even if you set it up correctly.

 

Instead of using a floppy to duplicate network wiz, set up wiz on each computer. I have never used a floppy. Make sure you do NOT choose internet connection sharing.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...