Jump to content
Sign in to follow this  
OtisN89

Network Setup Help

Recommended Posts

I'm attempting to setup a network with my DFI rig and the ASUS setup I have for my parents. I want to use file and printer sharing. I've ran the network setup wizard on both computers. Each computer is now in a work group named MSHOME, but they are not in each other's work groups, if that makes any sense.

 

I have a cable modem and a wired router so I set the connection type to: "This computer connects to the internet directly or thorugh a network hub. Other computers on my network also connect to the internet directly or through a hub." Then I select "Turn on file and printer sharing". Right after that it tells me that NVIDIA firewall and windows firewall are running on the nForce ethernet interface. I tell it to disable windows firewall on the nForce ethernet interface.

 

I've tried to read network setup guides but they just say to use the Network Setup Wizard, and aren't very helpful. I don't know what I'm doing wrong but I hope its just that I missed some thing simple, thanks for your help in advance.

Share this post


Link to post
Share on other sites

Basically do this...

 

change the work group name to something different to have something original. Then if all computers hook to the router for internet service run the wizard as you did and pay attension to each step...usually just click next on the recommended prompts...

 

Then in Network connection...and click "my network places" on the left.. this will set it in the start menu... you may to set sharing properties in the file you want to share.. you'll have to move the things you want to share into the shared folders....

 

Sometimes XP will set up correctly off the bat and sometimes you have to set it up manually...

 

Once you get "My network places" in the start menu it's all downhill from there..

 

Once the wizard sets up the info you access from my network places for the rest...

Share this post


Link to post
Share on other sites

I did that, but now the DFI rig shows that it is the only computer in its work group. When I clicked "View work group computers" on the ASUS it said "Workgroup is not accessible." and then something about, I may not have permission to access and contact an administrator, and then something like: No servers available for work group.

 

I'm pretty sure I could figure out file sharing, but I can't get the network setup right.

Share this post


Link to post
Share on other sites
Guest Lavell

I see that you disable Windows firewall. Do you have any other software firewall running? Did you disable nVidia firewall?

Share this post


Link to post
Share on other sites

1) in whatever firewall software you're using; be sure to allow any PC on the IP range (assigned by the router) access to your system.

 

2) sometimes WinXP is touchy about setting up the workgroups properly; try switching to something else; then back to your desired workgroup name.

Share this post


Link to post
Share on other sites
Guest Lavell

Each computer attached to the router is assigned an IP address (10 - 12 digit number). This address tells the router where to send incoming traffic. In order for the computers within the network to see each other and share files, the firewall has to know which computers can be trusted. In order for this to take place, you have to input the IP addresses (or range of IP addresses) in the firewall so that the firewall will not block traffic within the network. Since I don't use nVidia firewall, you will have to consult the manual that came with the firewall to find out how to input the IP addresses needed to allow traffic between the computers.

Share this post


Link to post
Share on other sites

Control panel > Network Connections > Local Area Connection....right click properties.....double click tcp/ip properties...

 

or

 

RUN > cmd > ipconfig

 

--------------------------------

 

Do you have client for MS networks checked? under local area connection properties above File and Printer sharing.

Share this post


Link to post
Share on other sites
Okay, how do I find the IP adresses?

 

Go to Start-->Run

type cmd and hit enter

type ipconfig and hit enter

 

The IP address is that of the computer you're on and the default gateway is the IP of the router.

 

If for example the default gateway is 192.168.0.1; then you would enable the range of IP addresses from 192.168.0.1 to 192.168.0.255

This would allow any PC connected to the LAN side of your router access to that system's shared folders/printers.

Share this post


Link to post
Share on other sites

1st thing..

 

DO NOT USE the nVidia firewall...

 

Use the XP firewall...it's basic but it works well...

 

I would suggest changing the work group name to something other that MSHOME and then make sure you have run the wizard on every PC that want to connect to the network...

 

with all pc's on it may take a few tries to get them all recognized...the only ones that have ever given me fits were HP pc's other than that if you select the right options it will connect...;)

 

EDIT: What router do you have and how do you have it set up...you should have it set to allow networking...some will allow automatically and some dont..

Share this post


Link to post
Share on other sites

I am assuming you have windows xp home on all computers, but if not:

 

Make the xp pro machine the " main machine" in the network.

Hence do the network wizard first on that machine, make a floppy and take that floppy to the other machines.

I know it might not be the case here, but i have run into similar problems with my network. Xp pro and xp home arent so compatible as Microsoft wants us to believe:)

 

just thought i mention it.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...