Jump to content
Sign in to follow this  
Polizei

DFI 975X/G + E6600 Problems getting to 3.6GHz

Recommended Posts

I don’t know if it will help you but I have just flashed to the new beta BIOS & it has far greater/better voltage control it didn’t do anything for me but it might help you.

 

I can’t get on with BF2 I am a Medal of Honour, Call of Duty & on a good day Brothers in Arms man I Just like blowing s**t up instead of thinking about it. biggrin.gif

 

I updated my video drivers when I got BF2, and now Medal of Honor crashes when I try and load it. I played MoH since it came out... very fun. I played Call of Duty for a long time too... another great game. Never got into Brothers in Arms, my brother loves it though.

 

Im going to stay at 3.5GHz for the time being... more speed than Im going to need for a while. Now I just wish I had the cash for watercooling and a nice 8800GTS. Damn you, damn you college text books!

Share this post


Link to post
Share on other sites

Polizei, have you tried all Auto on the ram side of it? If not try it out and see what happens.

 

Chump, I just might try out that NB cooler. I got myself a couple of 975/XG boards and one of them is cooled with an HR-05.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...