Jump to content

Help? New Volcano7+ Is Worse Than Old Dragon Orb3


Recommended Posts

I purchased a new Volcano7+ to replace my Dragon Orb3(7K), because my CPU Fan speeds were falling from 7,100 down to 6,750. I figured it was getting old and the bearings were starting to go.

 

Under a full load my CPU went to 46.5C to maybe 47C. At idle or web surfing it was at 42-43C. The case Temp never left 28C. (with Dragon Orb3)

 

With my new Volcano7+ and Silver Thermal GreaseIII at idle the CPU Temp is 49C. That is direct from the BIOS since I am afraid to even boot the machine at that temp.

 

Everywhere I read including here the Volcano7+ is suppose to be a very good HSF cooler, better than the Dragon Orb3.

 

I have doubled checked the connections and everything seems good. I have doubled checked the amount of Goop on the CPU. Taking some off and adding more. Both ways I get the same temp.

 

Now I have the New Volcano7+ with the 6 hole Clip. I have to say it is a pain in the but to install. But once on it appears to be nice and tight and makes a positive connection to the CPU.

 

Is this the kind of temp others have with a AMD 1800+ and a Volcano7+ if so I will go back to my Dragon Orb3 it works much better.

 

Any ideas on what could be wrong before I return this HSF.

thanks in advance.

Share this post


Link to post
Share on other sites

I had the V7+ on my 1800, overclocked to FSB to 145, and got temps 6C over case temp under full load, same as case at idle. I have it on a 2100 at FSB 145 now, and gettting about the same result. However, I have one of the first generation V7+'s, the one with a single clip and single sensor wire. I checked it when I got it to see if it needed to be lapped, and found it perfectly flat with a mirror finish. Some people have reported the later versions having a bit of a curve, due to the polishing process. You might try lapping it.

Other than that I don't have any ideas, because mine is doing a great job.

Share this post


Link to post
Share on other sites

you should call up thermal take to talk to them. That company is probably the coolest company out there, if you have any problems they always do thier best to fix them. Ive never seen a 7+ run that hot. My friend is running a 7+ and his temps are way lower. Call them up and they'll take care of you.

Share this post


Link to post
Share on other sites

Thanks for the feed back guys.

 

I think my problem is this new 3 hole Clip. Its so big that it gets stuck under the copper base. This is causing it to not Stick tight enough to get a good connection.

 

I have pulled off a single Hole Clip off one of my other fan and will try that later with the Volcano7+.

 

I will try and call ThermalTake tomorrow and see if they can help or send me the single hole clip instead of this 3 hole clip.

 

I am using the Dragon Orb3 and its humming along at a nice 43C(CPU) 29C(System) again.

 

Thanks again at least I know I am not nuts for having purchased the Volcano7+.

Share this post


Link to post
Share on other sites

  • 2 weeks later...

I still have not received a new clip from thermaltake.

 

So I used a single hole clip from another HSF. This appeared to work great.

 

I now get temps of 41C idle and like 44.5C under full Load of several hours.

 

So it does appear that the 3 hole clip needs some work by TT.

 

thanks again for all the input.

later

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...