Jump to content
Sign in to follow this  
neilcha

bios

Recommended Posts

, from what i have found on the asus wabsite when i come to put my new opty 165 in i will have to update the bios from 1016 now with an amd x2 4200+ ,,,, to bios 1017.2beta with the opty...

when i come to do this do i put the new opty in first then update the bios or update the bios then put the new opty in ?????

if the answer is the second option of updating the bios first would it be ok to do it now with the x2 4200 cpu in

Share this post


Link to post
Share on other sites

Do it now with your current CPU in. And just to note, it's most likely that you don't even need the newer BIOS to recognize the Opty, but nothing wrong with being safe. On my old A8V Deluxe it was noted to use a 1017 BIOS as well, but I could use the 1009 BIOS, which was created waaay before the Opty approval and it worked fine. I prefered the 1009 because that was the last BIOS release without messed up memory dividers.

Share this post


Link to post
Share on other sites
Guest Radiohead

If it runs OK dual core now theres no reason it wouldn't with the Opteron. Only thing I'd do before the swap is enter the bios and set your memtimings voltages FSB etc to auto settings then drop in the opty and work your way back up again. It shouldn't even take a Vcore boost to hit the ground running with that chip.

Share this post


Link to post
Share on other sites

radiohead-

sorry i did not amend my sig , im now using an asus a8n sli delux m/board not the dfi ultra d .

does what you said apply the same with the asus board ????

Share this post


Link to post
Share on other sites

I just got a Asus A8N-SLI with BIOS 07/26/2005 (1011). I have my 4400 x2 and OCZ EL platinum’s in it and just completed a 24 hr run of Orthos dual-core CPU stress test.

 

I’ll be posting a SSDB entry soon and then on to overclocking it. So look for an OCDB entry soon as well.

 

Did you install the dual core drivers for XP?

Share this post


Link to post
Share on other sites
I just got a Asus A8N-SLI with BIOS 07/26/2005 (1011). I have my 4400 x2 and OCZ EL platinum’s in it and just completed a 24 hr run of Orthos dual-core CPU stress test.

 

I’ll be posting a SSDB entry soon and then on to overclocking it. So look for an OCDB entry soon as well.

 

Did you install the dual core drivers for XP?

 

yes i di and the dual core optimizer

whats your view on the bios change when my new opty comes tomorrow , do i keep the 1016 or change to 1017.2 like it says on the asus website

what do you know about the stepping code on my opty x2 165 OVER-CLOCK CODE: LCB9E - OEM

Share this post


Link to post
Share on other sites

I would prefer to be at the latest non-beta release BIOS. Use your current BIOS first if you experience issues then go to the 1017.2 BIOS.

Share this post


Link to post
Share on other sites
I would prefer to be at the latest non-beta release BIOS. Use your current BIOS first if you experience issues then go to the 1017.2 BIOS.

 

right i have my nrw opty in hand and will instal it in the next few hours ... i will let you know how i get on .

also tasr when i have my E.Z selector card in single video mode with one gpu in my pc will not boot up i get alot of beeps,,i have to have the E.Z selector card in dual video mode to get my pc to boot...

is this affecting the preformence of my gpu running at onlu pci-e x8

Share this post


Link to post
Share on other sites

right the opty is in with no bios change just done five hours of dual prime with no errors with cpu at 285 x 9 = 2.56ghz

will do it again overnight for 12 hours but im no o/c anymore im happy with that on air for now

Share this post


Link to post
Share on other sites
right the opty is in with no bios change just done five hours of dual prime with no errors with cpu at 285 x 9 = 2.56ghz

will do it again overnight for 12 hours but im no o/c anymore im happy with that on air for now

 

Just curious but what Vcore are you using at 9x289?

 

--Fernando

Share this post


Link to post
Share on other sites
Just curious but what Vcore are you using at 9x289?

 

--Fernando

 

going off cpuz my vcore flutcuating between 1.475 / 1.520

but now im @ 280 X 9 = 2.52 vcorer is 1.36 / 1.42

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...