Jump to content
Sign in to follow this  
_man1c_

How do I get ITE SG to work?

Recommended Posts

How do i get ITE SG to work on Vista-32 bit version? itll install, but gives a error. fans are working, but ive always used this little app, and still want to if theres a way.

Share this post


Link to post
Share on other sites
try backwards compatibility?

where would this be at? i just installed Ultimate, and still dont know my way around it yet.

Share this post


Link to post
Share on other sites
where would this be at? i just installed Ultimate, and still dont know my way around it yet.

 

 

If it at least installed, you can go to properties on the main short cut and run compatiblity mode for winxpsp2.

Share this post


Link to post
Share on other sites
If it at least installed, you can go to properties on the main short cut and run compatiblity mode for winxpsp2.
yea it was installed before. deleted it though. ill try again later on. thanks though.:)

 

 

edit: thanks for the help. got it running finally. hehe. now i feel more secure bout my systems temps.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...