Jump to content
Sign in to follow this  
Eclipse-Andy

Sli

Recommended Posts

Hi guys, glad the new website is back, god knows what I would do without you lol. Anyway...

 

I have had a single 7900gtx for a while. Decided to go SLI. Brought exact same model card, and put it into the second PCI express port. I plugged a FDD connector in above the first card, I put the bridge inbetween. I went into Bios, enabled the SLI thing to Auto and went into Genie and put it to 8 4 8. Rebooted, but still it only sees the one card.

 

I have removed the drivers, reset bios, I do not know what to do. Any help? I would be very greatful.

 

Regards,

 

Eclipse - Andy

Share this post


Link to post
Share on other sites
Hi guys, glad the new website is back, god knows what I would do without you lol. Anyway...

 

I have had a single 7900gtx for a while. Decided to go SLI. Brought exact same model card, and put it into the second PCI express port. I plugged a FDD connector in above the first card, I put the bridge inbetween. I went into Bios, enabled the SLI thing to Auto and went into Genie and put it to 8 4 8. Rebooted, but still it only sees the one card.

 

I have removed the drivers, reset bios, I do not know what to do. Any help? I would be very greatful.

 

Regards,

 

Eclipse - Andy

 

So you "enableled" the dual nv card option in the bios then? that 8-4-8 option above it should then change colour and be unchangeable until you disable the dual nv card option.....

Share this post


Link to post
Share on other sites

the only thing i ever found in there was "sli aperture" and the only value options were auto and disabled. is that it or did i miss something? also, what is the 8 4 8 you are referring to?

Share this post


Link to post
Share on other sites

there's no SLI jumper in the Expert. I just set the SLI Aperture to Auto and 8-4-8 on the Genie. That's it.

 

try both card, one at a time, on the 2nd slot. they should work just fine. leave the Genie one on 8-4-8. Should work. if not, ur 2nd slot might be busted like my old Infinity SLI board...

 

once u know the 2nd slot works as well, reboot and plug both cards in, and download the latest Forceware. Go change to classic mode and SLI option should be there...

Share this post


Link to post
Share on other sites
the only thing i ever found in there was "sli aperture" and the only value options were auto and disabled. is that it or did i miss something? also, what is the 8 4 8 you are referring to?

 

Go into your "Genie BIOS" menu, the settings I am referring to are in there about 3 quarters down the page....I know cause I just upgraded from this board and had the exact same probem getting sli going to...hope this helps..

Share this post


Link to post
Share on other sites

i upgraded as well. it was my plan all along, the extra video card just came in a few days earlier and i was going to play around with it a little in my dfi board. it started to become a hassle mainly due to my old crummy psu so i just gave up. thanks for the tip though. btw, so far i love this 680i its great.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×