Jump to content
Sign in to follow this  
kiikkuja

Opteron 175 OC

Recommended Posts

Hi ya all!! It's very nice to see this awesome site back up again!! Just wanted to ask how much would you recommend using volts OC:ing this thing. It seems that

my cpu isn't the better ones so it needs some volts to oc. I've been searching couple of times this thing and haven't found anything yet. ps. i'm going to use it 24/7

Share this post


Link to post
Share on other sites
Hi ya all!! It's very nice to see this awesome site back up again!! Just wanted to ask how much would you recommend using volts OC:ing this thing. It seems that

my cpu isn't the better ones so it needs some volts to oc. I've been searching couple of times this thing and haven't found anything yet. ps. i'm going to use it 24/7

 

What stepping is your Opteron? What are the settings you're using now?

Share this post


Link to post
Share on other sites

Voltage isnt a setting that you should set at the beginning of an overclock. Raise your fsb up by 5 until it either is unstable or doesnt boot, then you can play around with ram settings, ratios, and voltage. Until then though, you shouldnt be touching voltage.

Share this post


Link to post
Share on other sites

I have just ordered a opty 175. What voltage is norm for a 175? I have had a 3700+ sandy running at 2.8ghz for a year now on 1.55 volts (stock is 1.425 i think). What is stock for the 175 and what is a good voltage to start an overclock at?

Share this post


Link to post
Share on other sites
I have just ordered a opty 175. What voltage is norm for a 175? I have had a 3700+ sandy running at 2.8ghz for a year now on 1.55 volts (stock is 1.425 i think). What is stock for the 175 and what is a good voltage to start an overclock at?

 

Start with stock voltage, you might get to 2.8ghz with stock voltage ;)

Share this post


Link to post
Share on other sites

Right now i haven't got the time to do things properly but i think that my PSU is holding me back. In the weekend i tried with 1.32 volts and upping it little short of 1.4v. My memory ins't the thing im pretty sure. I got as high as 220FSB ~1.4V and Orthos failed.

Share this post


Link to post
Share on other sites

The stepping is CCBWE 0551VPMW1392526L51327. I had to take my waterblock off to check it...when i tried to OC i kept my ram on a divider so it was around ddr 400. How much should the volts change between load/idle? Or should there be any change?

Share this post


Link to post
Share on other sites
The stepping is CCBWE 0551VPMW1392526L51327. I had to take my waterblock off to check it...when i tried to OC i kept my ram on a divider so it was around ddr 400. How much should the volts change between load/idle? Or should there be any change?

 

There really shouldn't be a change in volts between load and idle. What model of Mushkin RAM do you have? What are you using to monitor your temps? From what I've seen from CCBWE's they normally won't go past around 2.6 or 2.7 unless you get really lucky.

Share this post


Link to post
Share on other sites

They sell them here too but i'm short on money so i have to manage with this. Hopefully i get some cash next month so i can atleast buy new PSU. I had stability problems with my +3500 too. Has anybody the same PSU as mine? Currently i'm running stock...but when i have the time i'm going to get some results to post in here. BTW nobody answered the original question i had...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...