Jump to content

C-Media Audio driver problems Realtek AC650 chipset (I hate windows up


Recommended Posts

Ever since I downloaded the C-media drivers from MS update ive had issues with my sound!

 

My internal speak now beeps whenever I manuelly increase the volume using the audio control panel, instead of the Ding windows typically makes.

 

Today I updated those drivers again using MS update (i know better! grrr) hoping they might solve the problems ive been having for the past year.

 

Now however I have no sound at all?

The system will not roll-back the driver and will not boot with any changes.

I rebooted to my last previous working setting and unistalled the drivers. Again the system would not boot.

I went back to last previous working setting again, downloaded and installed the drivers directly from Realtek. Same result...

As a last result I uninstalled my nForce2 drivers...the system booted but no sound.

I then tried to then install the Realtek drivers and again no reboot.

Each I use the last previous setting to boot, I recieve the following error: "Error Loading cmicnfg.cpl" I know this is related to the audio but I dont know how to fix it.

 

I am at a lose as to how to proceed. Please help

Share this post


Link to post
Share on other sites

well i have my sound back now. But on boot i get a ddl error for the c-media audio drivers even though they are uninstalled.

 

And it still shows under add/remove programs eventhough ive tried taking them out countless times.

 

Sorry for the NF2 stuff being in the NF2 forum...admin moved it here for some reason.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...