Jump to content
Sign in to follow this  
k€lticknight

A8r32-mvp Crossfire

Recommended Posts

How are the MVPs holding up for you? I'm thinking about grabbing one for backup considering I'm averaging one CFX-3200DR/G a month. I need to have something to use in its absence.

Share this post


Link to post
Share on other sites

It runs primo, and Asus is still supporting it, just released a new bios; 0701 to deal with some Vista issues. Good luck finding anyone selling it through regular etailers. It seems auctions is the best bet. I got one that was crappy returned it and then found one selling new OEM for $99w/ $15 shipped. Using it now and it runs great. Got XP Pro and Vista 32bit Ultimate running dual boot just fine. Overclocks reall well. http://valid.x86-secret.com/show_oc?id=185160 This is with a CCBBE 0615 EPMW with 1.425v. I got it from a neighbor for helping them with there AM2 build and when I saw it I asked about it and he just gave it to me, says since I am always willing to help out with any PC technical problems. My 170 LCB9E gets higher on lower voltage so I am putting it back in once I get some more AS5.

Share this post


Link to post
Share on other sites

Sounds good. I found an A8N32-SLI Deluxe & an A8R-32 MVP. The MVPs are hard to come by, but can be found on Ebay.

Share this post


Link to post
Share on other sites

I got my hands on an A8N32-SLI Deluxe. I also found a MVP, but I'm having problems getting payment to the seller. Hopefully it will be here by next week.

Share this post


Link to post
Share on other sites
I have been using the ASUS A8r52MVP deluxe for about six months now. Very stable board, make sure you update the bios. No problems with the ULI southbridge. You might want to consider the Thermalright HR-5 ( I think or is it the 3?) cooler on your 1900 card.

 

i have just moved to this board , why must you update the bios ????

it is a new board with bios 0602 installed , do i need to up date my bios ?

Share this post


Link to post
Share on other sites
I got my hands on an A8N32-SLI Deluxe. I also found a MVP, but I'm having problems getting payment to the seller. Hopefully it will be here by next week.

 

We mutually gave up on any hope the transaction would be completed. So, with that development, & the refund from Newegg for the X1950XTX, the MVP is not an option any more.

I've got an A8N32-SLI Deluxe, an Opteron 165, 2Gb's of Ballistix PC4000DDR & (2) 7600GT's to play with now that I've decided to make the 939 system my 2nd rig.

My primary is going to be based on a Fatal1ty AN9-32X.

Share this post


Link to post
Share on other sites

Well sorta ressurecting an old thread, since I rarely come hear anymore. Still Have my DFI rs482 Infinity running fine with Vista and XP in a dual boot setup. My pride and joy is my Asus which has been stable for along time also in dual boot.

 

It keeps killing my Crucial Ballistix DDR500, on my second RMA now, paired it with 2x512mb DDR500 Also crucial for a total of 3gb for future proofing. It runs quick while it worked even at 2t (a few months till one of the replacement modules died). Also upgraded my gpu to a ATI HD2900 XT 512mb version. Wish I had waited till the 1gb DDR4 models were released but I wanted one ASAP and it performs great, will eventually crossfire them (nice new internal setup like the X1950 pro's).

 

Their is one issue I encountered and still trying to resolve. I can't get the X1900GT's driver files completely removed, system won't recognize my 2900 card as DX10, after buying and consulting with DriverCleaner PE makers I know I am going to have to do a Vista reinstall and since I plan on going raid soon I am waiting till I have all the upgrade parts on hand before doing a format and reinstall in a Raid 0 setup. Also adding a 500gb drive for backup. All my DX9 games work fine and since I don't have any DX10 games I can wait. Vista still has issues (32bit) but I almost never use XP anymore.

 

For firewall and other Internet security i use Zonealarm Internet Security suite as a one stop solution. I disabled UAC and some other Windows services and Vista is very zippy even with eyecandy on. Any questions I can answer related to either rig I will be happy to provide any info if I have it.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...