Jump to content

Puzzled! Memory Issue. Really Confused!

Recommended Posts

Hey guys! Im new here however I am a long time lurker. Ive had my system for a year now... and I am having some issues. I think I have solved the problem but Im still alittle unsteady about the solution and want to know what is the probable cause... withouth 2nd guessing. I posted this in another forum however I am not getting much of a response... so I figured I should post here since everyone here are experts with DFI... Rig is in the signature... I read the rules hehe :angel:


So I will start from the begining.




Okay... let me first say Ive had this issue for the past year... and its been puzzling me. I posted about it, and posters threw me into the direction that the issue is VGA related. I knew it had nothing to do with the VGA card. Thus I finally came to this conclusion.


Problem: Opening a 800KB PDF simple AutoCAD line drawing in Photoshop CS2 @ 16bit and 300DPI. This causes a total system crash. No blue screen... the system just reboots itself without any warnining right after I press the 'open' button. I tried down sizeing to 8bit and lower DPI... and still the same thing.


I have 2 x 1GB 3200 Dual Kingston Value Ram DDR 400 mhz (http://shop4.outpost.com/product/441...H:MAIN_RSLT_PG) (my entire system is stock, no overclocking be down anywhere)


Here is what puzzles me. I swapped the sticks thinking maybe that is it. Nope, same problem.


I yank one stick out and run only 1GB...


What do I know... the file opens!!! Its a miracle!


Now what puzzles me more... I swap the working stick with the other... and what do you know... it works too!!! The file opens up fine with one 1gb stick... but it doesnt with two of them!!! How can this be possible? Im straching my head. I ran memtest86+ and it passed over 20 without errors... also I ran Microsofts Memory Diagnositc test... made it loop acouple times... and no problems...


however evertime it crashes... windows gives me this error in the system log




which Ive looked up to be caused by memory...


So I dont know what to do... opening large files in PDF format is a big part of my day...


I think I might go shopping for some ram tommorow. Anyone might want to foward be to some 'good' stuff... (www.frys.com) I think this value ram stuff is total crap. Unless it isnt the ram... but clearly Im at a lost here.






More interesting stuff...


Today went to Fry's...


Bought some Corsair Value Ram... Thought maybe the brand was a issue.


So... came home... tested it out. Same issue.


Went back to Fry's, go my money back, and decided to get Corsair 2GB 3200 TwinX XMS DDR 400... which is alittle upgrade to the value ram.


Came home and installed the hardware... okay. booted it up. Ran the program... Its working! Oh WAIT! Crashed half way through importing the PDF... oh boy... at least im getting somewhere right??? im so frustrated... So the comp rebooted and I imported the pdf... it completed the import!!! Then shortly after the import... it frooze the system... and I had to reboot it manually. Here we go a 3rd time... and it works so far and im writing this post...


Now I feel like Im playing russian roulette here... I dont know if the system is going to crash or not...


Obviously it is a memory issue. I dont know if my mobo is picky with ram. Its a DFI Ultra-d NF4... Ive been told that they arent picky... but again I dont know. I still dont feel secure about this... and I dont know what to do...


Im not sure if maybe I need to go a different way on memory... Maybe PC4000, DDR 500? I dont know where to go next.


After a few crashes... and some self reboots... Now its working without crashing...


I dont get it... Do you think a slight overclock would do it good? Nothing major... just a little. Ive been reading that this somewhat solves issues? Not sure.


Also if someone would suggest that, give me a noobie guide to overclocking... cause I have no clue, or know basic terminology... i will be honest at least :sweat: and I dont wanna fry it on the mean while... these chips arent cheap... I think the only thing that hasnt dropped in price is RAM compared to graphics cards... I wont say how much I spent on my x850xt... but now its under 100 dollars... Yikes!!! Now with the release of Windows Vista I dont see a price decrease anytime soon in the memory department.


Any help would be much appreciated! Thanks so much!!!!!

Share this post

Link to post
Share on other sites

The dfi boards don't like anything value especialy Ram so that is why your upgrade made a difference. You shluld manualy inout your ram timings but first you need to run memtest and test that ram and make sure it is error free. Do this by inserting 1 stick in the orange slot nearest the edge of the board. SEt memtest to run from the bios then reboot run at least 10 passes then 5 passes each of #5 and #8 If error free then take it out and put the other stick in and repeat. Were shooting for stability here. Once both sticks have passed then put them both in and run it again with both. If sucessful then check out the stock speed database for a board and ram like yours and input the timings manualy. You have a dual core and 2 hard drives, 2 gigs of ram and the XFi, what modle is your power supply? If it is not of suffficant wattage and amps you will also experience crashing. Good Luck Oh yeah and the sound card has also been known to cause systems to crash so you might want to try it with it out just to see.

Share this post

Link to post
Share on other sites

Do you have your mem sticks in slots 1 and 3. If so, try them in 2 and 4. I know, it shouldn't do anything but it does. I jumped from a 243 T1 3-3-2-6 clock on my RAM to 275 T1 3-3-2-6; ultra stable. Now, if you are having RAM problems this my help; even at stock timings the RAM may be unstable and this may help it.


Also, you video my have a little bit of an effect on your problem as well. You see, consumer cards aren't really designed for point-linevertex modeling like CAD. So, along with greatly decreased performance you may be experiencing so instability from that as well.


But, for now just try switching mem slots and see if it works.

Share this post

Link to post
Share on other sites

If they didn't work in one and three in the first place don't bother. Maybe you just have a bad memory controller or board revision. Once you have exhausted everything RMA the board. Shipping is cheap, the only problem is that the company will probably squat on it for a while.

Share this post

Link to post
Share on other sites

Pardon my noobness lol.


Where is the memory controller? CPU or Mobo? Ive been reading it can be on both. Cause someone was telling me to swap out my CPU cause THAT could be the isssue... Isnt like I have spare ones... really.


Board revision? What do you mean?


I think I can probally get my hands on another Ultra-D from a friend...


Geez... I dont know what to do... Ive been importing the PDF in Photoshop... and its crashing again... :mad: So going to high quality ram is not the problem. Im 100% sure its not a program error... cause I have the same excate program on my Laptop and it imports the file with no problems at all.... but atleast with the better ram I see it actually transfer the file over rather than press the button and the system completely crashes (reboots). However when it crashes it still serves me no good. I know value ram should do the job fine... its really a simple task it is performing... I even tried on my fathers old AMD XP 1800+ Palermo and it works. I just dont know why it crashes on my system... :sad:

Share this post

Link to post
Share on other sites

yes I did update Photoshop CS2 last week with the current patch and did not resolve the issue. Ive tried everything lol... :) Its something hardware related... it is driving me insane. I will run the test and post back with the results! Thank you!!!

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...