Jump to content
Sign in to follow this  
Gizmo89

CPU fan stops spinning

Recommended Posts

i have a simulair problem. i complete my computer work yesterday. And if i have my memory in the 2 memory positions closest to the CPU then i get no picture on the screen and its just standing there spinning and the LED lamp in front just flashing. And if i change the memory to one of the positions far from the CPU then i get picture on the screen but i cant do anything and then after 5 sec the CPU fan and northbridge cooler shuts down. I dont have any idea of the problem...

Share this post


Link to post
Share on other sites
Guest erico

What is your ambient room temperature? If you have your BIOS and or fan control programs set for the fan to turn off if the CPU is below a particular temp, then the fan is doing what it should do.. have you loaded a program such as CoreTemp? Core Temp will help you decide if there is a problem or not. OS loading will normally make the CPU fan spool up and after the OS has loaded the CPU fan will spin down..playing around with the power button as startup begins is not a good idea.. Windows will eventually complain and may even become corrupt if you continue doing it. If you want a slightly faster boot.. go into GENIE BIOS and disable the LOGO screen..unless you are referring to the Windows Logo screen..in which case you are stuck with it unless you want to change it.

Share this post


Link to post
Share on other sites
Guest erico

just start your own thread.

it is best not to inject more issue into a thread that has already begun.

:)

Share this post


Link to post
Share on other sites
Guest erico
i have a simulair problem. i complete my computer work yesterday. And if i have my memory in the 2 memory positions closest to the CPU then i get no picture on the screen and its just standing there spinning and the LED lamp in front just flashing. And if i change the memory to one of the positions far from the CPU then i get picture on the screen but i cant do anything and then after 5 sec the CPU fan and northbridge cooler shuts down. I dont have any idea of the problem...

 

Start your own thread.

This one has begun and is directed towards a forum member's issue.

 

:)

Share this post


Link to post
Share on other sites

i downloaded Core Temp, the temperature seems fine, whatever program i use. My room temperature is freezing, i don't use my central heating hardly at all, so my room is very cold, when it snows, it's like half or a quarter of the temperature of outside. The cpu fan is set to stop if the temp reaches below 25 and the other temps, exactly the same. 25 all the way down.

The second time i turned it on when i got back, i held down an arrow key (by accident, the fan continued to spin, so reset it and held down del to get back into bios, and did the same thing. This is really confusing :S

Share this post


Link to post
Share on other sites
Guest erico

If your ambient room temp is really cold and your CPU and other temps are down low as well and all your programs and your OS run just fine then you do not have a problem.

Don't be confused.. accept it ...cool temps are a really good thing!!...run memtest if it makes you feel better..

just hold off on all the resets if everything is running normally..you will hose your OS if you keep doing that.

:)

Share this post


Link to post
Share on other sites

Gizmo89:

 

You talk abou the fan shutting off on boot...do they spin-up in windows after a period of time?

 

Have you run any torture testing to see if they spin up when the CPU gets hot? (Make sure and monitor your temps to make sure they don't get to hot if the fan doesn't come on)

 

P.S. As Erico mentioned...you should really quit resetting the PC as Windows starts to load. Your asking for trouble. If you need to reboot then let windows load then shutdown properly.

 

-MalibuSS

Share this post


Link to post
Share on other sites

Ok let me spell this out as plain as i can for you....

 

you fan is operating Under the bios set temp and causing the fan to cycle...

 

it IS NOT an issue and isnt going to cause any problems....

 

whats happening is that the cpu is working Under the 26c limit you have set in the bios... and the 26c will remain the limit until windows fully loads and smart gaurdian adjust the limit from there....

 

So if you set the fully on in Smart Gaurdian to 20c....the bios will still regulate the fan at the 26c threashold UNTIL the driver loads after windows and takes over from there...

 

So it is VERY common for the fan to oscillate if it's dipping under 26c until windows loads...

 

I personally would NOT worry about the cpu fan not spinning until a load is placed on it... thats when you need it most....if it idles at the desktop at 25c and the fan is not spinning and temps arent climbing no big deal...that means the heatsink is efficiently removing heat from the cpu at the idle state...

 

Now I bet a few second after you start prime that thing goes full boar....

 

As I stated earlier... my rig with the 3200venice idles at 18-19c and the cpu fan never runs till it hits 26c... which it runs 30c on a full load of prime... so it can prime with the fan at a off state on some runs....

 

not and issue....

 

now the 3700 rig idle 22-24c so the fan oscillates while loading windows then turns off....I can browes and listen to media player and the fan cycles evey now and again....

 

the NF3 rig is the same way....after the TIM settled...temps rose a little bit and it idles at 24-25c so the fan is always at 1/2 speed with media player running...with it off it idles at 22c and the fan stops....

 

Now on these rigs if I set the fan in smart gaurdian to run 100% temps only drop maybe 1 to 2c...NOT worth the extra noise in my opinion....:)

 

Does that make more sence to you...?

 

EDIT: And yes..Stop reseting the rig when you think there is a problem... you could be heading for disaster as described....if you think it's faulty test it with prime... if the fan doesnt ramp up by 30c then you might have a problem....but i'll bet it's running by 26c...;)

Share this post


Link to post
Share on other sites

so maybe (and this is only a guess), that when i switch the computer off in the morning, leave it til i get back at around 4, which gives it a good 6 hours of cool down, so it might be room temperature...ish, and my room can get very very cold (no double glazing and tiny holes letting wind in through the window seal), and therefore when i switch it on again after that time, it hasn't reached 25c yep, coz it's just been sitting there, i'm guessing, the fan just stop because the cpu hasn't had time to warm up very quickly.Good enough self explanation?

Lol, it boots right into windows and you can open programs, etc, i should probably have a look at smart guardian to check what the temps are :O.

 

If that is everyone's final explanation and i mean everyone's, thank you very much everyone for the great advice/help. I'll probably be in touch again after this, if i start getting major problems. :S

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×