Jump to content
Sign in to follow this  
Nehil

Stuck at 3 LED's, again

Recommended Posts

Hello!

 

So, after some troublefree months I got the good old 3 LED again. Whatever I do the system won't POST, I can't get into BIOS or anything. Really tried everything and I'm running out of ideas. I've alread tried a proper 24 hour clear smos. Tried another set of RAM sticks, taken everything out of the chassi to check for any shorts. Re-seated the CPU a couple of minutes ago, and still the same thing. This has happend to me quite a few times, but since I got the newest BIOS it seemed to occur less freequently, I thought it had to do something with the cold-boot issue. This is really starting to tick me off since I need to have a working computer tomorrow, or else no LAN party for me ^^. Any help or thoughts very appriciated.

 

*EDIT; Forgot to mention that my systems always seemed to be unstable at stock settings, always had to bump up the speed to atleast 217*10. So whenever I reset my cmos I had to bump up the speed a little to get past the windows loading screen. Never figured out why, but it worked for me.

 

EDIT2: Things have got somewhat better I think, but now I just get a blank screen. All the leds turn off (exept the last one) but then nothing. No post no image, nothing.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×