Jump to content
Sign in to follow this  
gplracer

Do you find this odd?

Recommended Posts

I have the computer below in my specs. It is prime stable. I just got an opteron 170 0610 and it overclocks to the same speed? Do you find it odd that I get the same speed out of it? I wonder if there is something that could possibly be holding me back. I can go higher but prime errors after about 5 mins. This is the same as my single core opteron. Thanks!!!

Share this post


Link to post
Share on other sites

sounds ram related...;)

 

usually a good indication of 2 cpu's hitting a wall at the same spot...

Share this post


Link to post
Share on other sites

I have tried the ram at a lower divider but i get the same result. Maybe it is another setting. I am running the vcore at 1.475 on this dual core and it is prime stable. Only the first day of testing though. I have the ram at 2.70v. The only difference that I see is that my dual core chip needs 1.457 and the single core needed 1.45. After 12 hours of prime 95 the core temp was 43-44C. Idle temp is around 33-34C. Is there something else stability wise that could be holding me back?

Share this post


Link to post
Share on other sites

An Opty 170 at 2.91ghz on air, and your wondering why it won't go higher :drool: That is a very good clock in it's own right and on a nice vcore as well. To the point though, getting higher will take a lot more patience and effort. As has been said, it is in all probabilty ram related. Also as you have maybe found out, not all the dividers will play ball on the 170. To be able to help constructivly though, you need to post up a list of your settings. Use the OCDB template, then post it up.

Share this post


Link to post
Share on other sites
Genie BIOS Settings:

 

FSB Bus Frequency............................. - 306

LDT/FSB Frequency Ratio....................... - 3

CPU/FSB Frequency Ratio....................... - 9.5

PCI eXpress Frequency......................... - 101Mhz

 

CPU VID StartUp Value......................... - 1.500v

 

CPU VID Control............................... - 1.500v

CPU VID Special Control....................... - Auto

LDT Voltage Control........................... - 1.20v

Chip Set Voltage Control...................... - 1.52v

DRAM Voltage Control.......................... - 2.70v

 

DRAM Configuration Settings:

 

DRAM Frequency Set............................ - 180=RAM/FSB:09/10

Command Per Clock (CPC)....................... - auto

CAS Latency Control (Tcl)..................... - 3.0

RAS# to CAS# delay (Trcd)..................... - 04

Min RAS# active time (Tras)................... - 08

Row precharge time (Trp)...................... - 04

Row Cycle time (Trc).......................... - 08 Bus Clocks

Row refresh cyc time (Trfc)................... - 16 Bus Clocks

Row to Row delay (Trrd)....................... - 03 Bus Clocks

Write recovery time (Twr)..................... - 02 Bus Clocks

Write to Read delay (Twtr).................... - 02 Bus Clocks

Read to Write delay (Trwt).................... - 03 Bus Clocks

Refresh Period (Tref)......................... - 3120 Cycles

DRAM Bank Interleave.......................... - Enabled

 

DQS Skew Control.............................. - Auto

DQS Skew Value................................ - 0

DRAM Drive Strength........................... - Auto

DRAM Data Drive Strength...................... - Auto

Max Async Latency............................. - 10.0

DRAM Response Time............................ - Normal

Read Preamble Time............................ - Auto

IdleCycle Limit............................... - 256 Cycles

Dynamic Counter............................... - Disable

R/W Queue Bypass.............................. - 16 x

Bypass Max.................................... - 07 x

32 Byte Granularity........................... - Disable(4 Bursts)

 

Here are the settings that I am using

Share this post


Link to post
Share on other sites
Guest MadDias

306x11=3366MHz

are u serious???

 

edit: ohh.. must be a typo.. ur 170 only has a multi of 10

Share this post


Link to post
Share on other sites
edit: ohh.. must be a typo.. ur 170 only has a multi of 10

 

Yea. To get 263 on the ram(306HT) that'd be 9.5, not 11.

Share this post


Link to post
Share on other sites

I tried 300x10 and even put the ram at 5/6. I had to raise the vcore to 1.5v and then it booted fine but prime 95 failed in less than a minute. I am reinstalling windows now just in case. I had some sort of mpeg audio issue anyway that would shut down my tv tuner when i tried to record something.

Share this post


Link to post
Share on other sites

timings seem plenty loose...and on par so far...you may need 1.55 to get where you want...these things seem to scale well up to 2.8 on stock vcore then then from there it climbs pretty fast..;)

 

I could get 285x10 on 1.35 easy but to get that extra 15 took 1.5...then another .02 to get 310x10...thats pretty much +.2

Share this post


Link to post
Share on other sites
Guest nova

Here are some of my settings (that got me to 3.0) My rig seems to like these CPU VID values much better that the setting you are using. May be worth a try???

 

 

DFI LANPARTY nF4 SLI-DR (7/04-2BTA BIOS)

 

AMD X2 Opteron 170 dual core

 

2x512MB OCZ PC3200 (OCZ4001024ELDCGE-K)

 

ATI X800XL, 400/986 6.14.10.6606 drivers

 

200 GB Western Digital SATA hdd

 

LITE ON 52x/16X CD-ROM/DVD

 

ANTEC NEO Power 480 Power Supply

 

*

*

*

*

 

==========

 

[b]Genie BIOS Settings:[/b]

[color=red]

FSB Bus Frequency.............................  -  300

LDT/FSB Frequency Ratio.......................  -  3x

CPU/FSB Frequency Ratio.......................  -  10x

PCI eXpress Frequency.........................  -  100Mhz



CPU VID StartUp Value.........................  -  1.400v



CPU VID Control...............................  -  1.375

CPU VID Special Control.......................  -  110%

LDT Voltage Control...........................  -  1.20v 

Chip Set Voltage Control......................  -  1.50v

DRAM Voltage Control..........................  -  3.20v[/color]

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...